Fugu Information

General Information

"Fugu is a graphical front end to the command line Secure File Transfer application." - Fugu Development website

Minimum System Requirements

  • A Macintosh running Mac OS X 10.6.x or later
  • 3 MB or more of available hard disk space

ITS Supported Version

  • Fugu 1.2 (736 KB) for Mac OS 10.6.8
  • Fugu 1.2.1 (1.5 MB) for Mac OS 10.7.x, 10.8.x, 10.9.x

Note: if you get a message that Fugu cannot be opened because it's from an unidentified developer, please do the following

  1. Go to the Apple menu and select System Preferences
  2. Click on the Security & Privacy icon
  3. You will see a notice that Fugu was just blocked. Click on Open Anyway
  4. Fugu should now open. You will have to click on Open to allow it to open fully.

Documentation

Company Website

Please rate the quality of this answer: PoorFairOkayGoodExcellent
Not the answer you were looking for? Try different keyword combinations and if you still can’t find your answer, please contact us.
Article ID: 788
Created: Thu, 31 May 2007 1:38pm
Modified: Tue, 25 Feb 2014 7:43am