ALERTS

End of support for Mac OS 10.10, 10.11

ITS will end support for Mac OS X 10.10.x and 10.11.x on December 31, 2019.  Apple has stopped releasing security updates for these versions of their operating systems, which means these systems could potentially be at risk of a security breach.
 
ITS Recommendations
 
ITS recommends upgrading to the latest version of macOS compatible with your Macintosh.  These are the system requirements for macOS 10.14:
 
https://support.apple.com/kb/SP777
 
If your Macintosh does not meet those system requirements, here are the requirements for macOS 10.12 and 10.13:
 
10.12: https://support.apple.com/kb/SP742
10.13: https://support.apple.com/kb/SP765
 
However, if your Macintosh is 5 or more years old, you are encouraged to purchase a new computer.
 
Before upgrading or purchasing a new computer, you should also verify that the existing applications on your Macintosh will run on macOS 10.12 or higher; you may have to purchase updated versions of your applications as well.  The website http://roaringapps.com is one source of compatibility information.
 
macOS 10.14 can be downloaded for free via the App Store application.  If you decide to upgrade to macOS 10.12 or 10.13, please contact ITS for assistance.
 
If you have questions or need assistance, please contact the ITS Help Desk at (808) 956-8883, toll free from the Neighbor Islands at (800) 558-2669, or email help@hawaii.edu .