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Introduction 
 
This document is a basic introduction to Microsoft Entourage for Macintosh OS X. It is written for the University of 
Hawaii (UH) Macintosh user with a University of Hawaii (UH) username. If you receive electronic mail (email) from a 
system other than UH, the information in this document may not apply to you.  

 
Requirements 
 
To run Entourage you need a Macintosh with a PowerPC G3 or later processor, 128 MB RAM, and OS 10.1 or later. 
You will also need a UH username.  
 
If you need a UH username, you may come to the walk-in ITS Help Desk located in Keller 105, Keller 213, or CLIC 
lab to apply. You may also go to the www.hawaii.edu/account web page to sign up, or you may call 956-8883 for more 
information. Neighbor islands may call the Help Desk's toll free number at (800) 558-2669.  

 
POP and IMAP Servers 
 
Entourage supports both the POP and IMAP configurations for incoming mail.  
 
In the POP configuration, mail from the email server is downloaded to your hard drive. It is then deleted from the 
server and remains only on your local hard drive. This means that you will only be able to read those downloaded 
messages from that computer. (Note: in the POP configuration it is possible to "leave the mail on the server" so you 
can download the messages to another computer. However, it is extremely easy for the mailboxes on the different 
systems to get "out of sync.")  
 
In the IMAP configuration, mail is left on the server. This means that you can have a central location for your email 
messages, and view them from any computer. ITS currently recommends using the IMAP configuration, especially if 
you have a need to access your email from several locations.  

 
Where do I get Entourage? 
 
In order to use Entourage, you must purchase Microsoft Office X. Entourage is one of the applications included in the 
Microsoft Office suite. Information on pricing and ordering can be found on the Site License Office web page, located 
at www.hawaii.edu/sitelic.  

 
Getting Started 
 
After obtaining Entourage, you need to install it. Insert the Microsoft Office X CD in your CD-ROM drive. When the CD 
mounts on your desktop, double-click it to open, and then double-click on the installer. Follow the onscreen prompts 
to install the software.  

 
Configuring Entourage 
 
You need to input certain information in order for Entourage to operate correctly. In our example, we will assume that 
a user named John Doe, who has a UH username of jdoe, wants to configure Entourage. Follow this example, but 
be sure to enter your own personal information.  

1. In your Applications folder, double click on the Microsoft Office X folder.  
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2. Next, double click on the Entourage icon to launch the application.  

 

3. If this is the first time you opened Entourage, a wizard will open guiding you through the setup process. If the 
wizard does not start, click on the Tools menu, and then click on Accounts.  

 

4. Next, click on the down arrow on the New button. Select Mail. 
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5. In the Account Setup window, enter your name. Then click the right arrow to continue.  

 

6. Enter your UH email address, and click the right arrow to continue.  
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7. In the next window that opens, choose IMAP as your incoming mail server (ITS recommended). Enter 
mail.hawaii.edu for both the incoming and outgoing mail server.  

 

8. Next, enter your UH username in the Account ID field. Optionally, you can also enter your password in the 
Password field. However, by entering your password, you are allowing your email to be accessed by anyone 
who has access to your computer. The benefit to entering and saving your password is that you won't have 
to type it each time you open Entourage to check your email. After entering this information, click on the right 
arrow to continue.  
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9. Finally, enter a name for your UH email account. In this example, UH Email was used to clearly identify 
which account was configured. Be sure that the Include this account in my Send & Receive All schedule 
checkbox is checked. Click the Finish button to close the configuration wizard, and to begin using 
Entourage.  

 

 

Setting up a Secure IMAP Connection 
 

1. Go to the Tools menu and select Accounts  

2. Select the UH Email account you just created and click on Edit  

3. Click on the Click here for advanced receiving options button. Check the box for This IMAP service 
requires a secure connection (SSL). Close the window by clicking on the square in the upper left corner.  

4. Click on the Click here for advanced sending options button. Check the box for SMTP service requires 
a secure connection (SSL). Check the box for Override default SMTP port and then type 465 in the box. 
Close the window by clicking on the square in the upper left corner.  

5. Click on OK. You should now be able to send and receive mail via a secure connection.  
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Using Entourage 
 
THE ENTOURAGE WINDOW 
 
The default Entourage window is separated into four sections. The top left section of the window are six icons, which 
take you to the appropriate section of the Entourage application. By clicking on one of these icons, you can quickly 
switch to your Address Book, Calendar, Notes, Tasks, create a Custom View, as well as switch to your Mail.  
 
The bottom left section of the Entourage window lists separate folders when you are in the Mail section of Entourage. 
There are typically two main folders, named On My Computer and UH Email (which was created if you followed the 
instructions in this document) by default. The On My Computer folder will hold folders and emails that were saved to 
your local hard drive. The UH Email folder will hold folders and emails that are stored on the server.  
 
The top right of the Entourage window will show a list of the emails that are in the selected email folder. In the 
example below, the ITS Demo email folder was selected on the left, and the emails in that folder are displayed in a list 
in the top right.  
 
Finally, the bottom right of the screen shows a preview of the currently selected email message.  
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CHECKING FOR MAIL 

1. To check for new messages, click on this icon located on the toolbar, at the top of the window. A 
window will appear asking for your account password. Type your password and then click on the OK button.  

 

2. After logging in, the Inbox window will appear with a list of all your messages, one line per message. Note: 
the mailbox (folder) that was open the last time you used Entourage will be displayed by default. The first 
column will show the status of the messages.  

 

The first column shows the status of the messages: 

empty the message has been read 

 unread message 

 you have replied to (answered) this message 

 you have forwarded this message 

 the message came with an attachment 

 

The rest of the columns display information such as who your message is from, what date it was received, the 
subject, and how large it is (in kilobytes).  
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READING MAIL 
 
To read a message, click on the message once in the Inbox, to view it in the frame on the bottom right of the screen. 
Double-clicking the message will open the message in it's own window.  
 
REPLYING TO A MESSAGE 
 
Highlight or read the message you wish to reply to. Go to the Message menu and select Reply. Alternatively, you can 

click once on the Reply icon ( ) located on the toolbar at the top of the screen.  
 
A new window will open, with the text of the message you are replying to included. The forwarded message's text will 
generally be colored blue. The email address of the person you are replying to will be filled in for you on the To: line.  
 
 

 
 

Type the reply to the message in the body of the email message. Click on the Send Now button.  

Tips: If you want your reply to include only part of the 
original message, highlight the part you wish to 
include and hold down the Shift key while 
selecting Reply. 

If you want to reply to all of the people the original 

message was sent to, click on the Reply All icon ( ) 
located on the toolbar. 
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SENDING A NEW MESSAGE 
 
To send a new message, go to the File menu, click on New, and select Mail Message. You can also click on the 
down arrow of the New icon on the toolbar.  
 
 

 

 
The following window will appear. Enter the email addresses to send the message to in the To: field. Enter the email 
addresses of the people to send a carbon copy of the message to in the Cc: field. Finally, enter the email addresses 
of the people to receive a blind carbon copy in the Bcc: field. Press the Tab key to switch between fields. Press the 
Enter key after inputting all recipients of the message to return to the message window.  
 
Note: Recipients entered in the Cc field receive a copy of the email message. The recipients in the Cc and the To field 
can see who received the email message. The recipients in the other two fields do not see recipients in the Bcc field.  
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After entering in the recipients of the email message, enter the subject in the Subject: field. Type the body of the 
email message in the bottom section of the window.  
 
FORWARDING MESSAGES 
 
To forward message(s) to others, highlight the message(s) in the Inbox or open the message to read it. Then go to 

the Message menu and select Forward. You can also click on the forward icon ( ) located on the toolbar.  
Another window will appear, and you will have to fill in the To: line as you would for a new message. The Subject: line 
will be filled in with the subject of the message you are forwarding. You can also edit the message you are forwarding, 
or add in a few words of your own. When you are finished, click on the Send button on the toolbar.  
 
DELETING MESSAGES 
 
Before you begin deleting messages, it is best to look at the setting you have set for deleted messages. To do this, 
click on the Tools menu and select Accounts. Next, choose your UH Email account and then click onthe Edit 
button.  
 
 

 
 
 
In the window that opens, click on the Advanced tab. In the Delete options section, configure how you would like 
Entourage to handle your deleted messages. In the example below, Entourage is configured to move deleted 
messages to the Deleted Messages IMAP folder. This means that when a message is deleted, it will be stored in a 
folder on the server named Deleted Messages.  
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Notice that the Empty Deleted Items folder on quit check box has been checked. The option to delete messages 
older than 7 days was also selected. So in this configuration, when an email is deleted, it is saved on the server in the 
Deleted Messages folder. After a message has been in this folder for 7 days, it is then permanently deleted from the 
server.  
 
 

 
 
 
Now that you have configured how to handle deleted messages, click on the OK button to return to the Entourage 
mail window.  
To delete a message, highlight the message you want to delete, then go to the Edit menu and select Delete 

Message. Alternatively, you can click on the delete icon ( ).  
 
PRINTING MESSAGES 
 
Highlight the message(s) in the Inbox you wish to print, then go to the File menu and select Print. Alternatively, you 

can double-click the message to read it, and then click on the print icon ( ) on the toolbar to print the message.  
 
OUTGOING MAIL 
 
Entourage keeps a copy of all messages you send. These copies are saved by default in your Sent Messages IMAP 
folder by default. To change the folder where sent messages are saved, or to see what is currently set to save sent 
messages, go to the Tools menu and select Accounts. Then select your UH Email account and click on the Edit 
button. In the window that opens, click on the Advanced tab.  
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In the Special Folders section is an option to store sent messages in an IMAP folder. Be sure that option is checked. 
You can change the folder messages are saved to by choosing the appropriate folder in the pull down menu.  
 
 

 
 
 
Address Book 
 
 
To use the address book, click on the Address Book icon.  
 
 

.  
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ADDING NEW ADDRESS BOOK ENTRIES 
 
To add a new contact in your address book, click on the down arrow of the New icon.  
 
 

 
 
 
In the window that opens, enter as much information about the new contact as you would like. Then click on the Save 
& Close icon to save the contact information and return to the address book main window. You may also click on the 
Save & New icon if you have another contact to enter in to the address book.  
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Now when you want to send an email to a person in your address book, you can type their name in the To: field. 
Entourage will then list their email address for you. Simply press the Tab key on your keyboard to accept the address 
Entourage has for that contact.  
 
CREATING A DISTRIBUTION LIST 
 
Entourage also has the capability to create an email distribution list, known as groups. This allows you to type in one 
name, and have that message sent to every person in the group.  
 
To create a new group, click on the down arrow next to the New icon, and select Group.  
 
 

 
 

In the window that opens, enter a name for the new group. Then click on the Add icon (  to add a new 
address to the group. You can also drag entries from your address book into this window and add contacts that way. 

After you have inputted all the addresses required for the new group, click on the Save icon ( ) to save the new 
group.  
After creating the group, you can send a message to everyone on that group by simply entering the group name in the 
To: field of a new message.  

 
Attachments 

 
You may want to send files such as spreadsheets, letters, memos, or documents to other people via email. To do this, 
you need to "attach" the file to an email message. You may also receive attachments from other people.  
 
Before attaching a file to an email message, you need to consider the following:  

• Whether or not the recipient can open or view the file.  
 
For example, if you want to send someone a Microsoft Word file, you need to make sure that the recipient 
has a way of reading the Word file, either in Word, or an application that can open Word files, such as 
WordPerfect. If the person does not have anything that can open a Word file, you may have to save your 
document in a format the person can open (e.g. text, RTF).  
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SETTING UP 
1. Go to the Entourage menu and select Mail and News Preferences.  

2. Click on the Compose tab in the window that opens.  

3. In the attachments section, ensure the Encode for option is set to Any computer (AppleDouble).  

4. Check the option for Append file name extensions.  

 

5. Click the OK button to save the changes.  

 
SENDING ATTACHMENTS 
 

1. Create a new message (or reply to an existing message) and type your message as you normally would. It is 
a good idea to let th recipient know the type of file (e.g. Word, Excel, JPG, TIFF, etc.) you are sending so 
they will know what application to use to view the file.  

2. To attach a document, click on the Add button located to the right of the Attachment section of the mail 
message.  

3. A dialog box will appear. Locate the file you want to attach, and then click on the Choose button.  

4. The document's name should now appear in the Attachments section. Click on the Send Now icon to send 
your message.  
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RECEIVING ATTACHMENTS 
 
If someone has sent you an attachment, you will see an icon with the name of the file in the Attachment section of the 
email message. You have three actions you can perform on the attachment, Open, Save, or Remove.  
 
To open the attachment, click once on the attachment name, and then click on the Open icon to the right of the 
attachment name. Assuming you have the correct application installed, you computer will then open the attachment 
for you to view.  
 
To save the attachment, click on the attachment once to select it. Then click on the Save icon to the right of the 
attachment name. You will receive a dialog box asking you if you are sure you want to save the attachment. Click 
Save if you are sure you want to save the file, otherwise, click Cancel. Then you will see another dialog box, asking 
you to name the file (by default, the name of the attachment as shown in the email message is inputted) and specify 
where to save it to. Click the Save button after making the appropriate choices.  
 
Finally, the last option is to remove the attachment. To do this, click on the attachment once to select it, and then click 
on the Remove icon. You will receive a dialog box asking you if you want to permanently delete the selected 
attachment. Click on the Delete button if you are sure you want to delete the attachment.  
 
WARNING: The most common way for computer viruses to be transmitted is through email attachments. Always 
check to make sure the message containing the attachment is from a trusted source. When in doubt, DO NOT open 
the attachment. To be safe, you should never open an attachment you are not expecting to receive.  

 
Quitting Entourage 
 
 
When you are finished with Entourage, you may quit the application by going to the Entourage menu and selecting 
Quit Entourage.  
 
 

Getting Help 
 
 
 

 
 

For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  
send email to help@hawaii.edu, or fax (808) 956-2108. 

Neighbor islands may call the ITS Help Desk’s toll-free phone number at (800) 558-2669. 
 

Or see the ITS Help Desk home page at www.hawaii.edu/help 
The ITS walk-in Help Desks are located in  

Keller 105, Keller 213, and the ITS CLIC Lab on the UH Mānoa Campus. 
 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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