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Introduction 
 
This document is a basic introduction to the Mail program that comes with every Macintosh.  It is based 
on the version of Mail that comes with Mac OS X 10.4, and is written for the University of Hawaii ( UH) 
Macintosh user with a University of Hawaii (UH) username. If you receive electronic mail (e-mail) from 
a system other than UH, the information in this document may not apply to you. 
 
 
Setup 
 
1. To launch Mac Mail, double click on your hard drive, then double click on the Applications folder, 

then double click on the Mail icon. 
 
2. If this is the first time you are setting up Mac Mail, click Continue. 
 If this is not the first time, go to the "Mail" menu and select Preferences.  Click on the Accounts 

icon, then click on the + button. 
 
3. Fill in this screen as follows: 
 
 Account type: select IMAP 
 Account description: UH Mail 
 Full Name: your name 
 Email address: your hawaii.edu email address 
 
 Click Continue 
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4. Fill in this screen as follows: 
 
 Incoming Mail Server: mail.hawaii.edu 
 User Name: should already be filled in with your uh username 
 Password: <do not enter this> 
 
 Click Continue 
 
5. You will get an error message that login has failed.  This is OK.  Click Continue. 
 
6. Make sure the box for "Use Secure Sockets Layer (SSL)" is checked.  Authentication should be set 

to Password.  Click Continue. 
 
7. Fill in this screen as follows: 
 
 Outgoing Mail Server: mail.hawaii.edu 
 Check the box for Use Authentication 
 In the User Name box, type your username 
 In the Password box, type your password 
 
 Click Continue. 
 
8. At the "Account Summary" window, you should see that SSL for the incoming and outgoing 

servers is set to "on".  Click Continue, then click Done. 
 
9. If you are asked if you want to see what's new in Mac Mail, click No. 
 
10. Go to the Mailbox menu and select Go Online. 
 
11. Type your password and click OK. 
 
Mac Mail should now connect to the UH mail server, and display your messages and folders in the Mac 
Mail Main window.  This may take some time depending on how many messages you have in your Inbox. 
 
If the above steps do not work, please confirm your Mac Mail settings as follows. 
 
1. Go to the "Mail" menu, select Preferences, then click on the Accounts icon. 
 
2. On the left, click on your UH Mail account. 
 
3. Now on the right,  click on Server Settings. 
 Outgoing Mail Server:  mail.hawaii.edu 
 Server port:  587 
 "Use Secure Sockets Layer" should be checked 
 Authentication: Password 
 User Name:  your uh username 
 Password:  your password 
 
 Click OK. 
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4. Click on the Advanced button.  Make sure the box for "Use SSL" checked.  The port should be 

993. 
 
5. Close the window by clicking on the red dot in the upper left corner of the screen.  If you are asked 

if you want to save the changes, click Save. 
 
 
The Mac Mail Main window 
 
This is what the Mac Mail Main window looks like: 
 

 
 
The pane in the top right shows the list of messages in your Inbox.  The pane in the bottom right (the 
preview window) displays the message you have selected in the top pane.  The column to the left shows 
the different mail folders you have on the mail server. 
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The columns in the pane in the top right of the window shows the status of your messages. 
 

 message is unread 
blank message has been read 

 
message has been replied to 

 message has been forwarded 

 
message has one attachment (if it says 2, it has 2 
attachments, if 3, 3 attachments, etc) 

 
At the top of the window are the buttons for the most common mail functions, such as New for a new 
message or Delete for deleting a message. 
 
 
Using Mac Mail 
 
CHECKING FOR NEW MESSAGES 
 
Go to the "Mailbox" menu and select Get New Mail. 
 
or 
 

Click on the "Get Mail" icon at the top of the window:  
 
 
READING MESSAGES 
 
To read an email, click on the message once to read the message in the preview window.  Alternatively, 
you could double-click on the message (in your list of messages) that you would like to read.  The 
message will then open in a new window. 
 
 
REPLYING TO A MESSAGE 
 
Highlight or open the message you wish to reply to. Go to the "Message" menu and select Reply. You 

can also click on the Reply icon at the top of the screen:  
 
A new window will then open, with the text of the message you are replying to included in the body of 
the email. The email address of the person who sent the message will be filled in on the To: line. Insert 
your cursor where you would like to insert your own text, and click once. This will place your cursor in 
the body of the email and you can then begin to type your reply. When you are ready to send the message, 
click once on the Send button in the upper left corner of the window. 
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Notes: 
 
 • If you want your reply to include only part of the original message, highlight the portion you 

wish to include and hold down the Shift key while selecting Reply. 
 
 • If you want to reply to all of the people the original message was sent to, select Reply All from 

the "Message" menu or click on the Reply All icon:  
 
 
SENDING A NEW MESSAGE 
 
Go to the "File" menu and select New Message. You can also click on the following icon at the top of the 

window:  
 
A "New Message" window will appear.  The cursor should be positioned on the To: line. Type the e-mail 
address of the person you wish to send the message to on this line.  Press the Tab key to go to the Cc: 
line.  Add the people you want to Cc here.  Press the Tab key to go to the Subject line. Type the subject 
of your message here.  If you wish to add a Bcc field, click on the down arrow to the left of the Subject 
line and select Bcc Address Field.  The Bcc line will then be added to your message. 
 
Press the Tab key until the cursor is positioned in the body of the email. You can type the content of your 
email message here. When you have finished composing your email, click on the Send button in the 
upper left corner. 
 
 
FORWARDING MESSAGES 
 
To forward a message, highlight the message (in your list of messages) that you wish to forward, then go 
to the "Message" menu and select Forward. 
 
or 
 
Highlight the message (in your list of messages) that you wish to forward, then click the Forward icon: 

 
 
or 
 
Double click on the message you want to forward to open it, then click on the Forward icon. 
 
A new window will then open, with the text of the message you are forwarding included in the body of 
the email.  The Subject line will be filled in with the subject of the message, preceded by "Fwd:".  Type 
the email address of the personwho should receive the forward on the To: line.  You can also add your 
own text above the message you are forwarding. When you are ready to forward the message, click once 
on the Send button in the upper left corner of the window. 
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DELETING MESSAGES 
 
To delete a message, highlight the message(s) to be deleted, and press the Delete key on your keyboard. 
You can also go to the "Edit" menu and select Delete. You can also click the Delete icon on the toolbar: 

 
 
You can also use these methods to delete a message you are currently reading. 
 
Deleted messages remain in the Trash mailbox (which is taking up space on your account).  By default, 
Mail will permanently erase deleted messages after one week.  If you wish, you can change this behavior: 
 
1. Go to the "Apple" menu and select Preferences. 
2. Click on the Accounts icon 
3. On the left, select your UH Mail account 
4. On the right, click on Mailbox Behaviors 
5. In the "Trash" section, change the option for "Permanently erase deleted messages when" to 

Quitting Mail (ITS recommended) or whatever you prefer. 
6. Close the window by clicking on the red dot in the upper left hand corner.  If you are asked if you 

want to save the changes, click on Save. 
 
 
PRINTING MESSAGES 
 
Highlight the message(s) you would like to print, then go to the "File" menu and select Print. 
 
or 
 

Double click on the message to read it, then click on the Print icon:  
 
 
SENT MAIL 
 
Mac Mail keeps a copy of all messages that you send. The copies are saved in your Sent mailbox. You 

can open your Sent mailbox by clicking on the Sent icon ( ) on the left hand side of the Mail 
window. 
 
 
Address Book 
 
Mac Mail does not have a built-in address book.  Instead, it works in conjunction with the Address Book 
application that comes with your Macintosh.  Whatever you enter into the Address Book will be available 
to you in Mac Mail. 
 
If you want to add someone to your Address Book, highlight a message from them in your list of 
messages, or read a message from them, then go to the "Message" menu and select Add Sender to 
Address Book. 
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You can also do the following: 
 
1. Open the Address Book by double clicking on your hard drive, then double click on the 

Applications folder, then double click on the Address Book icon. 
2. To add a new person, go to the "File" menu and select New Card. 
3. A new card will be created with the first name field highlighted.  Type the person's first name, and 

press the tab key to go to other fields (last name, email address, etc). 
 
 
CREATING A GROUP 
 
A group email address is composed of several email addresses.  A group email address will allow you to 
send the same message to multiple email addresses. You would create a group email address if you often 
send the same email message to a certain group of people. 
 
To create a group email address that you can use in Mac Mail: 
 
1. Open the Address Book by double clicking on your hard drive, then double click on the 

Applications folder, then double click on the Address Book icon. 
2. Under the "File" menu, select New Group.  A new entry with the words "Group Name" will appear 

in the Group column.  Erase this and type a name for your group. 
3. In the "Group" column, click on All. 
4. Drag and drop names from the "Name" column onto the group's name (that you created in step 2) to 

add them to the group. 
 
 
USING THE ADDRESS BOOK 
 
1. Create a new message.  Click on the Address icon. 
2. Select the name of the person or group you want to include in the message, and click on To: or Cc: 
 
or 
 
• Create a new message, and start typing the person's name or the group's name on the To, Cc, or Bcc 

lines. 
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Attachments 
 
SETUP (only have to do this once) 
 
• Go to the "Edit" menu, select Attachments, then select Always Send Windows Friendly 

Attachments. 
 
 
SENDING AN ATTACHMENT 
 
1. Create a new message (or reply to an existing message) and type your message as you normally 

would. 

2. Click on the Attach icon ( ) or go to the "File" menu and select Attach File. 
3. A dialog box will appear. Locate the file you want to attach, then click on Choose File. 
4. Your attachment should now appear in the body of the email. Click on Send when you are ready to 

send the message.  Mac Mail will automatically encode the file and send it with your message. 
 
 
RECEIVING ATTACHMENTS 
 
If someone has sent you an attachment, you will see a paperclip icon next to their message in your list of 
messages.  If you do not see the paperclip, you may have to go to the "View" menu, select Columns, then 
select Attachments. 
 
You can also tell you have an attachment if, when you are reading a message, you see an icon with the 
name of the file at the bottom of the message.  Double click on the file to open the attachment. 
 
You may also see something like "1 attachment, 365KB with a "Save" button next to it within the header 
of the message. 
 

 
 
If you see this, you can save the attachment(s) in the message to your hard drive by clicking on the Save 
button, then choosing a location on your hard drive, then clicking Save again. 
 
WARNING: One of the most common ways for a computer to be infected by a virus is through email 
attachments. Always double check to make sure the message containing the attachment is from a trusted 
source. In addition, you shouldn't open an attachment unless you were expecting it. WHEN IN DOUBT, 
DO NOT OPEN THE ATTACHMENT. 
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Quitting Mac Mail 
 
To quit Mac Mail, go to the "Mail" menu and select Quit Mail. 
 
 
Getting more help 
 
Mac Mail comes with a comprehensive Help section.  It contains more information that was not included 
in this document.  To access the help, go to the "Help" menu and select Mail Help. 
 
You may also find the information in these articles helpful: 
 
Mac Mail and your Email Quota: http://www.hawaii.edu/askus/607 
Whitelisting Email Addresses:  http://www.hawaii.edu/askus/826 
Using LDAP in Email Clients: http://www.hawaii.edu/askus/823 
 
 

 
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  

send email to help@hawaii.edu, or fax (808) 956-2108. 
Neighbor islands may call the Help Desk’s toll-free phone number at (800) 558-2669. 

 
Or visit the ITS Help Desk home page at http://www.hawaii.edu/its 

 
The ITS walk-in Help Desks are located in  Keller 105, Keller 213, ITS Hamilton Lab (2nd floor 

addition), and CLIC (Sinclair Lib, 1st floor) on  the UH Mānoa Campus. 
 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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