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Introduction 
  
This document is a basic introduction to Outlook Express version 5.  It is written for University of 
Hawai‘i (UH) users with a Macintosh computer and a UH Information Technology Services (ITS) e-mail 
account.  If your e-mail account resides on a system other than ITS’s, the information in this document 
may not apply to you. 
 
 
What is Outlook Express? 
 
Outlook Express is an e-mail program that allows you to send and retrieve e-mail messages from your 
account through the mail server that you designate.  You can choose to use either the Internet Message 
Access Protocol (IMAP) or the Post Office Protocol (POP) to connect to a mail server to receive your e-
mail messages.  IMAP retrieves your mail from the server, without deleting the messages on the server.  
POP, on the other hand, copies your mail from the server to your computer, and then deletes the messages 
on the server (unless configured otherwise).  ITS recommends that users check their e-mail using the 
IMAP protocol.  This document is written for the IMAP configuration. 
 
 
Requirements 
 
To run Outlook Express 5, you need a Macintosh with a Power PC processor (this includes iMacs and 
G3/G4 Macintoshes) and MacOS 8.1 or higher.  You will also need 6 MB of available RAM if virtual 
memory is enabled or 12MB of RAM if virtual memory is not enabled, and 15 MB of available hard drive 
space.  You must also have an ITS username, and your Macintosh must be able to connect to the Internet. 
 
If you are a UH student and need a ITS username, visit the walk-in Help Desks in Keller 105 or Keller 
213.  UH faculty and staff may call the Help Desk at 956-8883 for information on applying for an ITS 
username. 
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Where do I get Outlook Express? 
 
You can download Outlook Express from the World Wide Web at: 
 

www.microsoft.com/mac/download/oe/oe503.asp 
 
Once you’ve downloaded Outlook Express, you will see the image of a disk on your desktop.  On this 
disk will be the Outlook Express folder.  To install Outlook Express, simply copy this folder from the 
disk image to your Macintosh’s hard drive. 
 
 
Configuring Outlook Express 
 
The following steps will explain how to configure Outlook Express.  Please enter your own personal 
information, such as your name and ITS username, where applicable. 
 
1. Double click on the Outlook Express icon to start the program. 
 

 
 
2. A window with the title Outlook Express will appear. Go to the Tools menu and select Accounts.  

An Accounts window will appear.  Click on the New button in the upper left corner. 
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3. The Account Setup Assistant window will appear on your screen.  In the Display name box, type 
your name as you would like it to appear in outgoing messages.  Click on the right arrow in the lower 
right corner to continue. 

 

 
 
4. In the E-Mail address box, type your e-mail address.  Click on the right arrow in the lower right 

corner to continue. 
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5. For the My incoming mail server is a(n) option, select IMAP.  Type mail.hawaii.edu in both 
the Incoming mail (POP, IMAP) server and Outgoing mail (SMTP) server boxes.  Click on the 
right arrow in the lower right corner to continue. 

 

 
 
6. Type your ITS username in the Account ID box, and your password in the Password box. 

Click on the right arrow in the lower right corner to continue. 
 

 
 
7. You should now be at the Congratulations window.  Type the name you would like to use for your 

mail account in the Account name box.  This is informational only, so type something short yet 
descriptive.  Click on the Finish button. 
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Using Outlook Express 
 
CHECKING FOR MAIL 
 
1. In the Folders pane on the left of the Outlook Express window, click on the account name for the 

account that you just created.  If you do not see a Folders pane, go to the View menu and select 
Folder List. 

 
2. If you did not choose to save your password when you setup your account, the Enter Password 

window will appear.  Type your password in the Password box and click OK. 
 

  
 
3. An INBOX folder will appear below your account’s name.  Clicking on INBOX will display a list of 

your e-mail messages in the upper half of the right side of the Outlook Express window.  The 
Preview pane is the bottom half of the right side of the Outlook Express window.  An example of 
what will be displayed is shown below. 

 

 
 
 At the top of the Outlook Express window is the toolbar.  Most commands (read, reply, print, etc) 

are accessed by clicking on the appropriate button on the toolbar. 
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READING MAIL 
 
To read a message, you can either single click or double click on a message in the message list.  A single 
click will display the message in the Preview pane, and a double click will open the message in a new 
window.  If the Preview pane is hidden, go to the View menu and select Preview Pane. 
 
SENDING A NEW MESSAGE 
 
To compose a new message, click on New (upper left of the Outlook Express window, on the tool bar).  
The following window will appear:  
 

 
 
1. Type the e-mail address of the person that you would like to send the message to.  To add another 

person, press the tab key and type the e-mail address on the new line. 
 
2. You may also click on the Cc and Bcc tabs to send carbon copies and blind carbon copies of the 

message.  Everyone on the Cc and Bcc lines receives a copy of the message, but those on the Cc 
lines are visible to all other recipients of the message, whereas those on the Bcc lines are transparent 
to all other recipients (including others on Bcc line). 

 
3. Press the return key to go to the Subject: line.  Type the subject of your message here. 
 
4. Move the cursor anywhere in the composition area (lower half of the screen) and click once.  Type 

your message here.  When you are finished typing your message, click on the Send Now button to 
send the message immediately. Click on the Send Later button to send the message the next time 
you connect to the Internet.  Click on the Save as Draft button to save the message in the Drafts 
folder until you are ready to send it. 

 
REPLYING TO A MESSAGE 
 
To reply to a message, click on the message in the message list.  Then, do one of the following: 
 

• To reply to just the author of the message, click on Reply. 
• To reply to the author and everyone who is listed in the To and Cc lines of the message, click on 

Reply All 
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• To reply to the author of a message you received from a mailing list, go to the Message menu 
and select Reply to Sender. 

 
1. A window similar to the one for a new message will appear.  The To: and Cc: lines will be filled out 

according to the option that you chose above.  You can also add additional recipients to the To, Cc, 
and Bcc lines. 

 
2. The Subject: line will be filled in with the subject of the message you are replying to.  You may 

change it if you wish. 
 
3. Type your reply in the composition area below the subject line. 
 
4. To send the reply, click on Send Now. 
 
FORWARDING MESSAGES 
 
To forward a message, click on the message in the message list.  Then click on Forward.  A new window 
will appear. 
 
1. Fill in the To line as you would for a new message, and add any additional recipients to the To, Cc, 

and Bcc lines. 
 
2. The Subject: line will be filled in with the subject of the message you are forwarding.  You may 

change it if you wish. 
 
3. You may add text and/or edit the message text that you are forwarding. 
 
4. To send the message, click on Send Now. 
 
OUTGOING MAIL 
 
Outlook Express keeps a copy of all messages you send.  The copies are saved in your Sent Items folder. 
To view your sent messages, click on the Sent Items folder in the Folders pane.  Be sure to periodically 
check your Sent Items folder and delete copies you no longer need, as they are taking up hard drive space 
on your Macintosh. 
 
DELETING MESSAGES 
 
To delete a message, click on the message in the message list, and then click on Delete.  You can also 
delete messages that you are currently reading by clicking on Delete.  The message will appear with a 
line through it and a red X next to it.  However, the message will not be completely deleted until you 
purge it.  To do this, go to the Edit menu and select Purge Deleted Items. 
 
If you would like Outlook Express to purge your messages automatically: 
 
• Go to the Tools menu and select Accounts. 
• Double click on your account in the Accounts window. 
• Click the Advanced tab, then check the option(s) of your choice (purge messages when leaving 

folder, purge on quit, or both) 
• After you have made your choice, click on the OK button to apply the new settings. 
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PRINTING MESSAGES 
 
To print a message, click on the message in the message list, then click on Print.  You can also print a 
message that you are reading in a separate window by clicking on Print. 
 
Creating an Address Book 
 
An address book eliminates the need to memorize e-mail addresses, and enables you to have easy access 
to e-mail addresses. 
 
1. Select a message from a person that you would like to add to your address book (either click once on 

the message in the message list or double click to open the message in another window). 
 
2. Go to the Tools menu and select Add to Address Book. 
 
OR 
 
1. In the Folders pane on the left, click on Address Book. 
 
2. Click on New (depicted as a head) in the upper left-hand corner.  A new window titled Contact will 

appear, and you can now enter information about the person.  (Note: it is not necessary to type 
something in all of the boxes.) 

 

  
 
3. When you are finished entering information for a certain box, click on the small square box in the 

upper left-hand corner to close it.  Other boxes can be edited by clicking on them. 
 
4. When you are finished entering information, click on Save on the tool bar, and then close the 

window. 
 
From now on, you can send email to people in your Address Book in two ways: 
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1. Click on INBOX in the Folders pane.  Then click New to open a new message window. 
 
2. Enter the name of the person you want to send the message to on the To: line and Outlook Express 

will automatically lookup their address in the Address Book. 
 
OR 
 
1. Click on Address Book  in the Folders pane.  Click on the person you wish to write to. 
 
2. Click on New Message To 
 
 
Creating a Distribution List 
 
A distribution list contains more than one e-mail address, and is a way of e-mailing the same message to 
more than one person. 
 
To create a distribution list in Outlook Express, in the Folders pane on the left hand side, click on 
Address Book.  You can also go to the Window menu and select Address Book.  The Address Book 
window will appear. 
 

• On the Tool bar, click on New Group. 
• In the Group Name box, type a name for your group 
• Click on Add 
• Type in the e-mail address of the first person you wish to add.  To add another person, press the 

tab key. 
• When you are finished typing in addresses, click on Save Group, then close the window. 

 
Now you can send messages to this group of people by specifying the group name on the To: line when 
you create a new e-mail message. 
 
 
Attachments 
 
You may want to send files such as spreadsheets, letters, memos, or documents to other people via e-mail.  
To do this, you need to “attach” the file to an e-mail message.  You may also receive “attachments” from 
other people. 
 
SENDING ATTACHMENTS 
 
In order to attach a file to a message, you first need to create a new message to send.  After you have a 
message ready to send, there are three ways you could add an attachment to it. 
 
1. On the Tool bar, click on Add Attachments.  Go to step 4. 
 
2. You could also go to the Message menu, and choose Add Attachments.  Go to step 4. 
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3. You could also click on the blue triangle labeled Attachments: none located immediately below the 
Subject line of your message.  Then click on the word Add that’s on the right hand side of the pane 
that expands.  Go to step 4. 

 

  
 
 
4. Now, locate the file you want to attach, select it, and click on Choose. 
 
The selected file will be sent along with the message. 
 
VIEWING ATTACHMENTS 
 
If you have an e-mail message that has an attachment: 
 
• Click on the blue triangle immediately below the subject line of the message you received 
• A window pane will appear.  Double click on the file you wish to view. 
 
WARNING: The most common way for computer viruses to be transmitted is through e-mail 
attachments.  Always check to make sure the message containing the attachment is from a trusted source.  
When in doubt, do not open the attachment. 
 
 
Quitting Outlook Express 
 
To quit Outlook Express, go to the File menu and select Quit.  At this time, if you have configured 
Outlook Express to purge deleted messages, the messages that you marked to be deleted will be purged 
from the server. 
 
 
Setting up a secure IMAP connection 
 
1. Go to the Tools menu and select Accounts. 
 
2. Select the account you want to change, and click on Edit. 
 
3. Click on the Click here for advanced receiving options button.  Check the box for This IMAP 

service requires a secure connection (SSL).  Close the window by clicking on the square in 
the upper right corner. 
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4. Click on the Click here for advanced sending options button.  Check the box for SMTP 
service requires a secure connection (SSL).  Check the box for Override default SMTP port 
then type 465 in the box.  Close the window by clicking on the square in the upper right 
corner. 

 
5. Click OK.  You should now be able to send and receive email via a secure connection. 
 
 
Setting up a secure POP connection 
 
1. Go to the Tools menu and select Accounts. 
 
2. Select the account you want to change, and click on Edit. 
 
3. Click on the Click here for advanced receiving options button.  Check the box for This POP 

service requires a secure connection (SSL).  Close the window by clicking on the square in 
the upper right corner. 

 
4. Click on the Click here for advanced sending options button.  Check the box for SMTP 

service requires a secure connection (SSL).  Check the box for Override default SMTP port 
then type 465 in the box.  Close the window by clicking on the square in the upper right 
corner. 

 
5. Click OK.  You should now be able to send and receive email via a secure connection. 
 
Getting Help 
 
Outlook Express has a comprehensive built-in help feature.  To access the help, go to the Help menu and 
select Outlook Express Help… 
 
 
 
 
 
 

 
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  

send e-mail to help@hawaii.edu, or fax (808) 956-2108. 
The Help Desk’s toll-free phone number is (800) 558-2669. 

 
Or see the ITS Helpdesk home page at www.hawaii.edu/help 

The ITS walk-in Help Desk is located in  
Keller 105 and Keller 213 on the UH Mānoa Campus. 

 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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