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Introduction
This document is an introduction to Thunderbird 2.0, and is written for the University of Hawai‘i (UH)
user with a Macintosh personal computer running OS X and a UH Username. Thunderbird is a free email
program distributed by Mozilla.

POP and IMAP Servers
There are two primary configurations for incoming mail that you can choose when setting up
Thunderbird: Post Office Protocol (POP) and Internet Message Access Protocol (IMAP).
In the POP configuration, mail from the server is downloaded to your computer, and is appended to your
default Inbox. Mail is then deleted from the mail server. Any mail message processing is done locally on
your Mac.
If you are using Thunderbird for the first time, or are migrating from another mail program, such as
Eudora, we recommend that you use the IMAP configuration.
Using the IMAP configuration will leave the email on the server. You use Thunderbird to manipulate
your remote Inbox and folders off of the mail server. Messages on the server can be marked as deleted but
they will remain on the server until you purge your deleted messages.
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If you check email from multiple computers, e.g. school/work and home, you should use the IMAP
configuration. Your IMAP mailboxes will be synchronized across multiple computers so your message
status flags, e.g. new, read, replied, forwarded, etc. will be the same when you check mail from the
different computers. If you check email from only one computer, you may use either the POP or IMAP
configuration.
This document is written for the IMAP configuration unless otherwise specified.

Requirements
System requirements to run Thunderbird on a Mac can be found at http://www.hawaii.edu/askus/785.
Depending on the amount of mail and/or attachments you receive, you may require more hard disk space
than is minimally required. You also need a UH Username, and your Mac must be connected to the
Internet.

Issues
You should consider the following points when deciding whether or not to use Thunderbird:
•

Thunderbird allows you to do all the things you normally do in other email programs (read, reply,
forward, save, print, etc.) with a friendly interface.

•

Sending and receiving attached documents is easy with Thunderbird.

•

You can check mail from multiple locations and your mailboxes will be synchronized across multiple
computers when you use the IMAP configuration.

HOWEVER...
•

Anyone who has access to your Macintosh could read your email if you choose to have Password
Manager remember your password (especially important for POP users who share a Macintosh with
others).

•

POP users: Since your email is stored locally on your Macintosh and not on the mail server, you must
backup and archive your email yourself. If your hard drive crashes and you do not have your
Thunderbird folder backed up, you may lose all your email.

•

It is also possible for a POP user to leave mail on the server so that mail can be viewed both by using
Thunderbird and another email program. However, it is the user’s responsibility (both POP and IMAP
users) to maintain the account size. It is necessary that mail is deleted on a timely basis to ensure that
the email account’s quota is not exceeded. Otherwise, the user will not be able to send or receive
email.
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Where do I get Thunderbird?
You may download the currently supported version of Thunderbird from ITS at:
http://www.hawaii.edu/askus/575

Installation
1. Download the software.
2. Stuffit Expander should auto-expand the downloaded file. If not, double-click the downloaded file to
expand it.
3. Agree to the license agreement that appears.
4. Copy the Thunderbird application icon to the hard drive by clicking and dragging it to the
Applications folder within your Macintosh’s hard drive.

Thunderbird 2.0 is now installed on your computer. You can also create a shortcut to Thunderbird 2.0
on your dock at this time by dragging the Thunderbird icon from your hard drive to your dock.

Configuring Thunderbird
You will need to configure Thunderbird to work with your UH email account.
1. To launch Thunderbird, click on the Thunderbird icon within your Applications folder. If you have
created a shortcut to Thunderbird on your dock, you can click on the shortcut to launch Thunderbird.
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2. Upon launch, Thunderbird will ask if you want to import settings and mail folders from other
applications. Choose Don’t import anything and then click Continue. It is important that you
choose Don’t import anything, even if it lists the email client that you are switching from. See the
sections below on how to import your address book and mail into Thunderbird manually.

3. The New Account Setup window should show. If not, click on Tools > Account Settings > Add
Account. Email account should be the default choice. Click on Continue.
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4. Input your name and UH email address in the blank fields. Click on Continue.

5. Choose IMAP for the Incoming server type (you can also leave the default type POP, if you prefer).
For Incoming Server and Outgoing Server, input mail.hawaii.edu. Click on Continue.

Getting Started with Thunderbird 2.0

MAC1028

Page 5

6. Input your UH Username in the Incoming User Name field, if it is not already there. Click
Continue.

7. Input a label for this email account in the Account Name field. You can use UH Email, as shown in
the image below, or another label you prefer. By default, the email address you input previously will
be in this field. Click on Continue.
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8. Congratulations will show, along with a summary of your settings. If everything looks okay, click
on Done.

Note: If you have other email clients installed, you will be asked whether you want Thunderbird to be
your default mail program. Check the box labeled Do not display this dialog again and click Yes or
No, whichever choice matches your preference.
9. In the Thunderbird program, click on Tools, then Account Settings.
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10. In the Account Settings, choose Server Settings. Under the Security Settings section, choose SSL.
For POP users, you may wish to check off Leave messages on server in the Server Settings section.

11. In the Account Settings, choose Outgoing Server (SMTP). Be sure that mail.hawaii.edu is
highlighted, and then click on the Edit… button.
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12. In the SMTP Server window, choose TLS. You will also want to change the Port to 587 (this is the
preferred port). Port 465 will also work in most cases, but you will need to choose SSL rather than
TLS. Click on OK.

13. Click OK again in the Account Settings window. Thunderbird should now be setup to check your
UH email account.
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Using Thunderbird
To launch Thunderbird, click on the Thunderbird icon within your Applications folder. If you have
created a shortcut to Thunderbird on your dock, you can click on the shortcut to launch Thunderbird.
Thunderbird is made up of a menu at the top, a tool or icon bar, and left and main panels.

IMPORTING ADDRESS BOOKS
If you are switching from Eudora, you can import your address book into Thunderbird.
1. Click on Tools > Import….
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2. Choose Address Books and click Next.

3. Click on Eudora.

4. A screen will come up asking you to select your address book directory. Choose Documents >
Eudora Folder and select Choose. Your Eudora address book should be imported into Thunderbird.
This procedure does not always work. Sometimes it goes back to the previous screen and does nothing. If
this happens, you will need to manually export your address book and import it into Thunderbird.
1. Close Thunderbird and Open Eudora.
2. Open your Address Book.
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3. Click on File > Save As….
4. Name your Address Book and save it to your Desktop.
5. Open Thunderbird.
6. Click on Tools > Import….
7. Choose Address Books and click Next.
8. Select Text file (LDIF, .tab, .csv, .txt) and click Next.

9. Find the location of the file on your Desktop.
10. Select the file and choose Open.
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11. The following screen will appear. You should review the Address Book fields to make sure that they
match the Record data to import fields. If they do not match, you can use the Move Up or Move
Down buttons to adjust them. When you are ready to finish the import, click OK.

12. You should see the following message showing you that the import was successful.

13. Click Finish.
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You can now open your Thunderbird address book by clicking on Tools > Address Book. All of your
imported addresses will now be located under the address book labeled untitled. If you double-click on
the book you can rename it to something different.

Note: If you have more than one address book, you will have to repeat this procedure for each one.

IMPORTING MAIL
If you are converting from Eudora, you will also need to import any local mail folders into Thunderbird.
This includes all mail in your Out box, if you are using IMAP, and all of your mail, if you are using POP.
1. Open Thunderbird.
2. Click on Tools > Import.
3. Select Mail and choose Next.
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4. Select Eudora and choose Next.

5. When you are prompted, select the mail directory, choose Documents > Eudora Folder > Mail
Folder.
6. You will see a message similar to the one pictured below indicating that mail has been successfully
imported into Thunderbird.

Note: When importing mail messages into Thunderbird, the mail status may not be maintained.
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CHECKING FOR MAIL
1. In the Thunderbird tool bar, choose Get Mail.

A window asking for your password will appear; type your UH Username password and click OK.
You will have the option to have password manager save your password. If you check this box, you
will not be asked for your password when Thunderbird launches.
2. Your email folders will be listed in the left panel. In the main panel, click on Read messages.
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3. The main panel will split into a top and bottom half. The top main panel will list your new and read
emails. Single clicking on an email will display the contents of the email in bottom half panel or the
Preview Pane.
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4. In the email list within the main panel, a closed envelope next to the subject of the email means the
email is unread; an opened envelope means it has been read or displayed in the Preview Pane. Also,
by double clicking on an email in the list, you can open the email message in a separate window.

REPLYING TO A MESSAGE
If you want to reply to the message you are reading, go to the tool bar and click on the Reply icon.
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A new window will open, with the text of the message you are replying to included in the reply and
designated by lines on both sides of the text. The email address of the person who sent you the message
will be filled in for you on the To: line. The subject line will consist of the original message’s subject line
prefixed with Re: to denote the message is a reply.

Tip: If you want to reply to all of the recipients of the original message, click on Reply All instead of
Reply from the tool bar.

The cursor should have changed to an I-bar. Move the cursor to the part of the message window where
you would like to start typing and click. Type your message. When you are ready to send the message,
click on the Send button. If you decide not to send the message, simply close the message window.
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SENDING A NEW MESSAGE
To compose a new message, go to the tool bar and click on Write.

A blank message window will appear. Your email address will automatically appear in the From: line.

The cursor should be positioned on the To: line. Type the email address of the person you wish to send
the message to on this line. If you wish to send the email to more than one person, separate each address
with a comma, or hit Enter to go to the next line to enter the address. You can also click on the arrow
next to the To: to change it to a CC: or BCC: line.
Press the Tab key to go to the Subject: line. You can also click inside of the Subject: line box to get there.
Type the subject of your message there.
Press the Tab again to go to the body of the email and type your message. You can also click inside of the
email body and then type your message.
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FORWARDING A MESSAGE
To forward a message to someone, click on the message in the main panel or double click on the message
to open it in a window. Then, go to the tool bar and click on Forward.

Another window will appear, and you will have to fill in the To: and Subject: lines, just as you would for
a new message. You can also edit the message you are forwarding, or add in additional text. When you
are finished, click on the Send button.

DELETING MESSAGES
Highlight the message you want to delete in the main panel, then press the ctrl button and click on the
message. Choose Delete Message from the menu. You can also press the delete key on your keyboard to
delete the message.
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The deleted messages will go to Trash in the left panel. To permanently delete the messages in Trash,
press the ctrl button and click on Trash and choose Empty Trash, or click on Empty Trash under the
File menu.

Note: Email will not be completely deleted from the server until you choose Compact from the File
menu or close Thunderbird.

CREATE A NEW FOLDER
To create a new folder in your folder list, press the ctrl button and click on your Inbox. Select New
Folder… from the menu. To delete or rename a folder, press the ctrl button and click on the folder.
Select the appropriate action from the menu.
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PRINTING MESSAGES
Highlight the message in the main panel, and then click on the Print icon in the tool bar.

Attachments
Warning: Viruses are often spread via email attachments. If you receive an attachment from a sender you
don’t recognize, it is best to delete the message and the attachment. Do not open or preview these
messages. If you receive an attachment unexpectedly from someone you know, it is best to scan the
attachment for viruses first before opening it.
You may want to send files, such as spreadsheets, letters, memos, or documents, to other people via
email. To do this, you need to “attach” the file to an email message. You may also receive “attachments”
from other people. Thunderbird enables you to send and receive attachments with relative ease.
When you attach a file to an email message, you need to consider:
•

Whether or not the receiver has the application you are using
For example, if you want to send someone a Microsoft Word file, you need to make sure that the
receiver has a way of reading the Word file, either with Word, or an application that can open Word
files, such as WordPerfect. If the person does not have anything that can open a Word file, you may
have to save your Word document in a format the person can open (e.g. text, RTF).

•

Which email client the receiver is using
If the receiver is using one of the ITS supported email clients, you should not have any problems with
the method described in this document. However, the receiver may be using another client that has
not been tested by ITS. If so, you may have to do some experimenting to find the best way to send
attachments to that person.

•

The encoding method you use to send the file
Most files, such as spreadsheets or memos, are in binary format. Email can only interpret text files.
Files will need to be “encoded” (converted from binary format to text format) before they can be sent
via email. There are several encoding methods; the standard encoding for Internet mail is called
MIME (Multipurpose Internet Mail Extensions). The ITS supported email clients all support MIME
encoded attachments and all will automatically encode the attachment for you.
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•

The size of the attachment
In general, do not send large email attachments. The recipient may have trouble downloading a very
large attachment if they are using a slow connection to the Internet, such as dial-up. The maximum
attachment file size that you can send via the UH mail server is 20MB (Note: This is the size after
encoding). If you need to send a larger file to someone, you can use the File Drop service at
http://www.hawaii.edu/filedrop

In light of these considerations, check with the receiver beforehand regarding the application software,
email system, and encoding scheme available to them. If you do send an attachment, send it with these
considerations taken into account and inform the receiver in the accompanying email message, about
1) The type of file being attached.
2) The encoding scheme being used.

SENDING ATTACHMENTS
1. Create a new message (or reply to an existing message) and type your message as you normally
would.
2. To attach a document, go to the tool bar and click on the Attach icon.

3. A dialog box will appear. Locate the file you want to attach, and then click on Open.
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4. The attachment’s name should now appear in the Attachments box to the right of the message.
Thunderbird will encode the attachment when you send it.

RECEIVING ATTACHMENTS
If someone has sent you an email with an attachment, it will have a paper clip icon next to the message in
the main panel.
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Also, when reading the email message, the attachment file name will be displayed at the bottom of the
message window, immediately following the message body.

To open the attachment, double click the attachment file name at the bottom of the message window. A
message box will ask you to choose the program to open the attachment with or, if it is a commonly used
file format, the corresponding program will open the attachment automatically.
You can then Save the file somewhere on your computer so you can access it again later.

Quitting Thunderbird
When you are finished with Thunderbird, you can exit the application by going to Thunderbird and
selecting Quit Thunderbird. If your mailbox is large, it may take a few minutes to close Thunderbird.

Getting Started with Thunderbird 2.0

MAC1028

Page 26

Getting Help
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,
send email to help@hawaii.edu, or fax (808) 956-2108.
Neighbor islands may call the ITS Help Desk’s toll-free phone number at (800) 558-2669.
Or see the ITS web site at http://www.hawaii.edu/its
The ITS walk-in Help Desks are located in
Keller 105, Keller 213, the Sinclair CLIC Lab, and the ITS Hamilton Lab on the UH Mānoa Campus.
The University of Hawai‘i is an equal opportunity/affirmative action institution.
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