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Introduction 
 
This document covers some of the more advanced issues you may encounter with Eudora and assumes 
you have a good working knowledge of Eudora.  Beginners should refer to the ITS document Getting 
Started with Eudora 6.1.2 for Windows 2000/XP (WIN1021) which is available at the Information 
Technology Services (ITS) Help Desk in Keller 105, or on the World Wide Web at: 
 
 www.hawaii.edu/itsdocs 
 
Note: throughout this document, menu items are printed in bold, and hot keys are indicated by an 
underscore in the name of the menu item.  These hot keys perform the same function as the actual menu 
item, when they are accompanied by the Control key. 
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Saving your Password between Sessions 
 
Normally, you only need to enter your Eudora password the first time you check for mail during a 
session.  However, you can have your password saved so that you will not have to type it in at all. 
 
1. Go to the Tools menu and select Options... 
2. Click on the Checking Mail icon under Category. 
3. Check the box next to Save password. 
4. Click OK. 
 
You should check mail (File  Check Mail) at least once.  You may have to type in your password one 
more time.  The next time you start Eudora, you will not need to enter your password. 
 
If you want Eudora to temporarily forget your password so that it has to be typed in again, go to the 
Special menu and select Forget Password(s).  You will have to uncheck the option in Tools  
Options…  Checking Mail if you want to permanently turn off this feature. 
 
 
Converting your Pine Address Book for use with Eudora 
 
You may have created an Address Book in Pine that you would like to transfer to Eudora.  Be sure to exit 
Eudora before following this procedure.  After each UNIX command, you should press the Enter key. 
 
1. Login to your uhunix account.  First, make a copy of your address book by typing  
 cp .addressbook addressbook.bak at the UNIX prompt. At the next prompt, type 

pine2eudora. 
 
2. This will create a text file on your uhunix account called nndbase.txt.  Download this file to 

your PC with SSH Secure File Transfer or any SSH capable file transfer program.  You can 
consult the ITS document Installing the SSH Client v3.2.2 for Microsoft Windows for help on using 
SSH Secure File Transfer. 

 
3. Place this file into your Eudora subdirectory (e.g. c:\Program Files\Qualcomm\Eudora) or 

wherever you may have moved and/or renamed it if you are sharing a PC with other people (see 
page 7). 

 
4. Start Eudora.  Go to the Tools menu and select Address Book.  You should now see a list of 

nicknames, and they should be the same as what you had in Pine.  You can now use these 
nicknames when you send messages. 

 
 
Leaving Mail on the Server (POP configuration) 
 
This section is for people using Eudora in the POP mode.  It will show you how to leave a copy of all 
your e-mail on the server, which will allow you to use UH Web Mail (http://mail.hawaii.edu) to read 
your mail when you are away from your PC.  However, your e-mail will still be downloaded to your PC, 
so you will have two copies of your In mailbox — one on your PC and one on the server. 
 

Note:  There are several benefits of leaving your mail on the server, but there are some things that 
need to be considered.  By having your mail stored on the server, it guarantees that you will never 



lose your e-mail in the event of computer problems and if you check your mail in more than one 
location, the messages that you keep on the server will always be there.  Disk usage on the server 
does come into consideration however if you decide to keep your mail on the server.  Each 
account is restricted to 20 megabytes of disk space, and if an account goes above this limit, e-mail 
is not delivered until the problem has been resolved. 

 
Generally, if you need access to your e-mail from more than one location, ITS recommends that you use 
Eudora in the IMAP mode or UH Web Mail (http://mail.hawaii.edu) instead.  However, if you prefer to 
use Eudora in the POP mode, you may opt to “Leave mail on server” which will download mail to your 
PC and also leave a copy on the mail server.  To do this in Eudora: 
 
1. Go to the Tools menu and select Options... 
2. Scroll and click on the Incoming Mail icon under Category: 
3. Check the box labeled Leave mail on server and Delete from server when emptied from 

Trash. 
4. Click OK. 
 
Now when you check mail with Eudora, a copy of all your messages will be left on the server. 
 
Note: If you delete messages from Web Mail, they will still be on the PC.  You will have to 
delete the messages from Eudora as well.  Eventually, the two mailboxes may become out of 
sync. 
 
Managing Multiple E-mail Accounts in Eudora (Personalities) 
 
The personalities feature in Eudora allows you to access and manage separate e-mail accounts.  Each 
personality in Eudora can have its own mailbox and associated mail subfolders in the main Eudora folder.  
We recommend that you use the IMAP configuration when managing multiple accounts in Eudora. 
 
CREATING A NEW PERSONALITY 
 
1. From the Tools menu in Eudora, select Personalities.  The Personalities window should appear 

in the left-hand portion of the Eudora window.  The Personalities window will look something 
like this: 

 

 
 
2. Right-click anywhere inside the Personalities window, and select New… from the context 

window that appears.  The New Account Wizard, Account Settings, should appear. 
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3. Choose Create a brand new email account from the list of options, and click the Next button. 
  
4. In the Personality Name window, enter the name to identify this new personality or e-mail 

account.  Click on the Next button to continue. 
  
5. Enter your full name, or the name of the user that will be using the personality, in the Personal 

Information window, and choose Next. 
 
6. In the E-Mail Address window that appears, enter your complete e-mail address.  Click on the 

Next button to continue. 
 
7. In the Login Name window, enter your login name.  If you are trying to access your UH mail 

account, this would be your UH username.  Click on the Next button to continue. 
 
8. Enter the name of the incoming server in the Incoming E-Mail Server window.  If you are 

configuring Eudora to access mail from your UH mail account, the incoming mail server would 
be the mail server at UH.  The server address is: 

 
 mail.hawaii.edu 
 
 Under Incoming Server, select the server type that you are using.  If you are using Eudora to 

manage multiple accounts, we recommend using the IMAP configuration to manage your 
incoming mail.  If you decide to use the POP server configuration, incoming mail from all 
accounts using POP will be appended to the default Inbox in Eudora.   
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9. (For IMAP users) In the IMAP Location Prefix window that appears, type the location prefix for 

the mail directory from which you will be reading mail.  If you are accessing a UH mail account, 
this prefix should be blank. Click Next. 

 
10. Enter the name of the outgoing mail server that you are using in the Outgoing Server window.  

If you are dialing into the UH modem pool, or are on the local network, this server would be the 
smtp server at UH.  The smtp server address is the same as the incoming mail server address:  

 
 mail.hawaii.edu 
 

Leave “allow authentication” checked. 
 

Important: If you are using an Internet Service Provider, you will need to use their smtp server 
address under Outgoing Server. 

 
11. Click the Next button to continue, and select Finish to exit setup. 
 
12. You will be asked for the password to the account you just set up.  Type it in and click OK. 
 
 
IMPORTING SETTINGS FROM OTHER MAIL CLIENTS 
 
 
Eudora 6.1.2 allows you to import settings from Netscape Messenger 4.x, Microsoft Outlook Express 
5.x/6.x, and Outlook 98/2000/XP as an account personality.  This feature is useful when you are 
switching to Eudora 6.1.2 from another mail client, and would like to keep the same account settings. 
 
1. From the Tools menu in Eudora, select Personalities.  You should see the Personalities window 

appear in the left-hand side of the Eudora window. 
 
2. Right-click anywhere inside the Personalities window, and select New… from the context 

window that appears.  The New Account Wizard, Account Settings, should appear. 
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3. Select Import settings from an existing email account from the list of options in the Account 
Settings window.   This option will only be available if Eudora recognizes settings from another 
mail client that can be transferred.  Click the Next button to continue setup. 

 

 
 
4. In the Import Settings window, check the box beside the account from which you would like to 

import settings/mail.  To import your e-mail messages from this e-mail account, select Import 
Mail from the list of options below.  To import your address book entries from this e-mail client, 
select Import Address Book Entries, and click on the Next button. 

 
5. (For Netscape Only)  Before you import your Netscape Address Book, you must first save it in 

LDIF format.  To do this: 
  
 a. Open Netscape Communicator. 
 b. Select Address Book from the Communicator menu. 
 c. From the File menu in your Netscape Address Book, choose Export….  Select the 

directory in which you would like the file saved, enter a name for the file under File 
name, and click Save. 

d. In the Import Settings window, click the browse button to choose the file that you saved.  
The name of the file containing your address book should appear next to the browse 
button in the Import Settings window.  Choose Next to continue. 

 
Eudora will transfer all settings from the mail account of choice including: personalities, incoming and 
outgoing mail servers, real name, return name, and login name.  Once migration is complete, a Success! 
window will appear indicating that Eudora has finished the import process. 
 
Important:  Depending upon the volume of mail/settings that must be transferred, it may take 
several minutes to complete the migration process.   
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MODIFYING AN EXISTING PERSONALITY 
 
1. From the Tools menu in Eudora, select Personalities.  If the Personalities tab is visible, you can 

click on this tab to bring up the Personalities window. 
2. Right-click on the personality that you would like to modify, and select Properties from the 

context menu. 
3. Enter your new account information in the Account Settings window, and click OK to exit and 

save changes. 
 
DELETING A PERSONALITY 
 
To delete a personality profile in Eudora, open the Personalities Window, highlight the personality that 
you would like to delete, and hit the Delete key.  A warning will appear asking you if you are sure you 
want to delete this personality.  Click OK. 
 
Note: In Eudora, you may delete any personality except your dominant personality. 
 
Managing Multiple Users on One PC 
 
The instructions below are designed for users who are using the Windows 98 operating system who do 
not have individual accounts in Windows for different users.  If you are using Windows 2000/XP, each 
user should have their own account for Windows, and when installing Eudora the option to store Eudora 
settings and mailboxes in “User’s Application Data Folder” should be checked. 
 
The preferred method for managing multiple users in Eudora is to create shortcuts to individual mailboxes 
in the Eudora subdirectory.  In this way, each Eudora user will have their own mailbox icon and 
associated files in a subfolder in the main Eudora folder.  Keep in mind that it will be possible for each 
person to read the others’ mail. 
 
1. The first person should create a new folder for their personal configuration in the Eudora 

subfolder (e.g. c:\Program Files\Qualcomm\Eudora\joedoe).  This could be done 
via Windows Explorer. 

 
2. Once you have created the subdirectory in Eudora, you can create a shortcut to this folder on your 

Windows desktop.  To do this, right-click on an empty area on the Windows desktop, click on 
New, and select Shortcut from the list of options. 

 
3. Fill in the information in the Create Shortcut window as shown.  In this example the command 

line is “c:\Program Files\Qualcomm\Eudora\Eudora.exe” “c:\Program 
Files\Qualcomm\Eudora\joedoe”.  Here, joedoe would be replaced by the name of the 
Eudora subdirectory that you created in step 1. 
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4. Enter the name of the person created in step 1 for the name of the shortcut and click on Finish.  
In this example, a shortcut called joedoe will now appear on the Windows desktop.  

 

 
5. Right click on the new shortcut, click on Properties and click on the Shortcut tab.  In the Start 

In box, enter “c:\Program Files\Qualcomm\Eudora\joedoe”, click on Apply then 
OK.  Here, joedoe would be replaced by the name of the subfolder that you created in step 1. 
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6. Double click the shortcut you just created (in our example, we would double click on the 
joedoe shortcut).  Eudora will launch.  Configure Eudora with your e-mail preferences as 
shown in the ITS document Getting Started with Eudora for Windows 95/98/NT/2000 
(WIN9X003).  Now, whenever you double click this shortcut, Eudora will launch with settings 
specifically for you and save all of your e-mail into the folder you created in step 1. 

 
Repeat steps 1-6 until all persons sharing the PC have their own shortcut on the Windows desktop.  
Remember, to access your personal mailbox you must double click on your shortcut on the Windows 
desktop. 
 
 
Filing your Mail into Other Mailboxes 
 
If you have a large In mailbox, you may want to file messages with the same topic into their own 
mailbox. 

 
TRANSFERRING TO A NEW MAILBOX 
 
As an example, you could save all your work-related messages to a new mailbox called work. 
 
1. Highlight the message(s) in your In mailbox that you want to transfer. 
2. Go to the Transfer menu and select New... 
3. Type a name for your mailbox, i.e. work.  Click OK. 
4. The highlighted message(s) will disappear from your In mailbox window and be transferred to the 

work mailbox.  If you look under the Mailbox and Transfer menus, you should see a new choice 
called work. 

5. To open the work mailbox, go to the Mailbox menu and select work.  
 
TRANSFERRING TO AN EXISTING MAILBOX 
 
The Mailbox and Transfer menus both show a list of all your existing mailboxes. 
 
1. Highlight the message(s) in your In mailbox that you want to transfer. 
2. Go to the Transfer menu and select the mailbox in which the messages will be placed. 
3. The highlighted messages will disappear from your In mailbox window and be transferred to the 
chosen mailbox. 
 
 
Filtering Messages 
 
Filtering the messages that you have in your Mailboxes is simple, and convenient.  Common usages for 
filtering your messages are for automatically redirecting similar e-mails (i.e. from newsletters, family 
members, etc.) and placing them into pre-defined folders or for automatically sorting through common 
spam messages.   
 
Filters work by following rules that are defined to sort through your mail.  For example, you can sort and 
organize your messages by sender, subject key words, time stamp and various other methods.   
 

Note:  Not all features of the filters will be available in light mode of Eudora 6.1.2.  To have all 
features available a full version of Eudora will have to be purchased. 

 
1. To set up a filter in Eudora, Tools then go to Filters.   
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2. Click on the New button. 
 
 

 
 

 
Incoming - If this box is checked, then any incoming message that satisfies the content match condition 
you specify will be acted on according to the action you’ve specified in this filter. 
 
 
Outgoing - If this box is checked, then any outgoing message that satisfies the content match condition 
you specify will be acted on according to the action you’ve specified in this filter. 
 
 
Manual - If this box is checked, then, when you select one or more message summaries in a mailbox 
window and choose Filter Messages from the Special menu, the incoming and/or outgoing messages 
selected that satisfy the content match condition you specify will be acted on according to the action 
you’ve specified in this filter. Whether the messages that are manually filtered by this filter are incoming 
and/or outgoing messages depends on which other box or boxes are checked: Incoming or Outgoing or 
both.  
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The example below will create a filter that will automatically move any e-mail that has the phrase 
“[spam]” in the subject line to your trash folder.  There are other options available to use when filtering 
your e-mail messages.  If you need any assistance or have questions about some of the different rules, you 
can consult with the help wizard in Eudora found by clicking on the Help menu, then Topics or you can 
contact the ITS Helpdesk. 
 
 

 
 
 

Getting Help 
 
There are numerous web sites with Eudora documentation and other help.  A search for your specific 
interest or a tutorial will find numerous matches.  Some sites to try are 
 
www.eudora.com  Eudora Home Page 
www.eudora.com/techsupport  Eudora Technical Support 
www.eudora.com/techsupport/online.html       Eudora Online Forums and Resources  
 
www.eudora.com/techsupport/tutorials     Eudora Online Tutorials 
www.hawaii.edu/itsdocs    Online ITS Documents 
 

 
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  

send e-mail to help@hawaii.edu, or fax (808) 956-2108. 
The Help Desk’s toll-free phone number is (800) 558-2669. 

 
Or see the ITS Helpdesk home page at www.hawaii.edu/help 

The ITS walk-in Help Desk is located in  
Keller 105 and Keller 213 on the UH Mānoa Campus. 

 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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