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Introduction

This document is an introduction to Firefox 2.0, and is written for the University of Hawai‘i (UH) user
with a personal computer running Windows. Firefox is a free web browsing program distributed by
Mozilla.

System Requirements

System requirements for Firefox 2.0 can be found online at http://www.hawaii.edu/askus/770. Also, be
sure to check the browser recommendations page for ITS supported web applications at
http://www.hawaii.edu/askus/717 to verify that Firefox will work with any of the web applications you
use.

Where to Get It

You can download the current ITS-supported version of Firefox at http://www.hawaii.edu/askus/575.
Alternatively, you can download the latest version of Firefox from the Mozilla web site at
http://www.mozilla.com. Note that this version may differ from the ITS-supported version.
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Installation

Once you have downloaded the Firefox installer to your PC, you can install it by following the
instructions below.

1. Double-click on the installation file that you downloaded to run the Firefox installer. You will be
prompted with a security warning. Click Run to start the installation of Firefox.

Open File - Security Warning

Do pou want to run thiz file?

Mame: Firefox Setup 2.0.0.4.exe
Publizher: Mozilla Corporation
Type:  Application
Frarm:  C:iDacuments and SetkingsDasDeskiop

[ Bun ]I Cancel |

Alwaps azk before apening this fle

i “While files from the Internet can be uzeful, this file twpe can
' potentially harm pour computer. Only run software from publizhers
you brust, What's the nigh?

<

2. Click Next on the Welcome to the Mozilla Firefox Setup Wizard screen.

8 Mozilla Firefox Setup el o}

YWelcome to the Morzilla Firefox
Setup Wizard

This wizard will guide wou through the installation of Mozila
Firefo:x,

1t is recommended that vou close all other applications
before skarting Setup. This will make it possible bo update
relewant syskem files withaut hawving ko reboak your
compuker.

Click Mext to continue.

I et = I I Cancel
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3. Read the License Agreement and select | accept the terms in the License Agreement and click

Next.

License Agreement

Please review the license terms before installing Mozilla Firefox,

Press Page Down bo see the rest of the agreement.

]MUZILLR FIREFO0X EHD-USER SOFTWARE LICEHSE AGREEMEHT ILA‘J
Version Z.0 =

A SOURECE CODE VERSION OF CERTALIN FIREFOX ERCOWSER
FONCTIOCMALITY THAT ¥OU MAY USE, MODIFY AND DISTRIEBUTE
I3 AVAILABLE TOQ YOU FREE-CF-CHARGE FROM
‘UUU.HOZILLE.ORG UNDER THE MOZILLAL PUELIC LICENSE and ||

If wou accept the kerms of the agreement, select the First option belove. You must accept the
agreement toinstall Maozilla Firefox, Click Mext to continue,

(%1 accept the kerms in the License Agreement:
()1 do nok accept the kerms in the License Agresment

< Back ]I Mext = l [ Cancel

4. Choose Standard as the setup type and click Next.

Setup Type

Choose setup options

Chaoose the bype of setup wou prefer, then click Next,

Firefoux will be installed with the most common options.

(" Custom

¥ou may choose individual options to be installed. Recommended For experienced
users,

< Back ]l Mext = ] [ Cancel
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5. The installer will then install the necessary files for Mozilla Firefox.

|ﬂ Mozilla Firefox Setup

Installing
Please wait while Mozilla Firefox is being installed,

Installing Cptional Components. ..

< Back Mext = Cancel

6. After the setup completes, you will be prompted to Launch Mozilla Firefox how. You may uncheck
the box if you do not wish to open Firefox immediately following the installation. Click Finish.

|ﬂ Mozilla Firefox Setup :E 'X'

Completing the Mozilla Firefox

Setup Wizard

tozilla Firefox has been installed on vour computer,

Click Finish to close this wizard,

[¥]Launch Mozilla Firefox now!

< Back Finish Cancel
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Configuring Firefox

To launch Firefox, click on the Mozilla Firefox icon on your desktop, or select Mozilla Firefox from the
Start > Programs (or All Programs) menu.

2

Mozilla Firefox

Upon opening Firefox for the first time, you will be asked if you would like to import your settings from
another web browser. If you would like to import your options, bookmarks, history, and other settings,
follow the on-screen instructions. If not, select Don’t import anything and click Next.

x

Import Settings and Data e

Import Options, Bookmarks, History, Passwords and other data from:
(%) Microsoft Internet Explorer:

{J Don'timpert anything

I Mext = l [ Cancel J
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You will be brought to the Firefox browser and may be prompted to have Firefox be set as the default
web browser. You can choose Yes or No, whichever you desire.

; F Welcome to Firefox - Mozilla Firefox

File Edit View

Higtory Bookmarks Tools

Help

|~ . ~ @ o |’ http:/fen-us.www.mozilla, comfen-J5firefox/2.0.0. 4/firstrunf |"| P] |'|-.1:-c--;ie |L4\,]

# Getting Started [ Latest Headlines

__[  Welcome to Firefox

] |Gl Mozilla Firefox Start Page % | -

Done

Click on the close button on this tab to go
to your home page

Experience the difference. Firefox is developed and supported by Mozilla, a global community working

together to make the Web a better place for everyone.

Learn more about Firefox features, or follow the directions at the top of this page to close this tab
and go directly to your home page.

Using Firefox

Back and
Forward

Stop
loading

Home

URL/ Address Bar Search box

%. P - % AT i

ww hawaii,edu,

¥

v

Google | L.\ ]

[-[»] G-

P Gagiing Started @,L\agst Headlines

System G| &

©
N\

\\ <@ Universiy of Havaii

Bookmarks

Refresh Button

—

Tabs

71

More tabs can be added by pressing Ctrl+T or by selecting New Tab from the File menu. A new window
can be opened by pressing Ctrl+N or by selecting New Window from the File menu. To change various
options in Firefox, select Options from the Tools menu.
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Main in the Options window is where you can set the Home Page, which is the page that Firefox opens
automatically when it starts. You can also change how Firefox behaves for file downloads, as well as set
Firefox to check to see if it is the default web browser for your computer when it starts up.

EuOJ@J&w

Tabs Content  Feeds Privacy  Security  Advanced

- Startup

When Firefox starts: | Show my home page |

Home Page: ' hth:u:ﬂen—l_.l-s.s13rt2.muzilla.mmfﬁrefox?dientﬂ’l—r:hx-a&rls=urg.muzi_i
| |

[ Use Current Page ] [ Use Bookmark ] [ Restore to Default ]

- Downloads

Show the Downloads window when downloading a file
[] Close it when all downloads are finished

() Save files to i@ Desktop | [.5{9.""'55‘3“'.

(3 Always ask me where to save files

~ System Defaults

[] Always check to see if Firefox is the default browser on startup Check Now

Loc || cancel || tep |
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Under Tabs, you can determine whether or not to use tabbed browsing in Firefox. You can also manage
the behavior of the tabs.

u@elg@&m

Main Content  Feeds Privacy  Security  Advanced

Mew pages should be opened in:

) anew window

%) anew tab

Warn me when dosing multiple tabs
Warn me when apening multiple tabs might slow down Firefox
[] always show the tab bar

[] When I open a link in a new tab, switch to it immediately

Lok J [ concel || Heo |
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Content is where you can set various content-related options, such as blocking pop-up windows, loading
images on web pages, using Java and JavaScript, setting default fonts and colors for Firefox to use, and

setting up how Firefox handles certain file types.

id O B &

Main Tabs Content  Feeds Privacy  Security

i}

Iﬂ

Gk

Advanced

Block pop-up windows
Load images automatically
Enable Javascript

Enable Java

~ Fonts & Colors

Default font: | Times Mew Roman [i‘ Size: |_1-E_|H

- File Types

Configure how Firefox handles certain types of files
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Feeds is where you can set the behavior for how various RSS feeds are handled.

ili_l

Main

QOI@

Tabs Content

Privacy

i
i TG

Security  Advanced

When I dick on a web feed:
{#) Show me a preview and ask me which Feed Reader to use

) Subscribe to the feed using:

Live Bookmarks

Mo Application Selected Choose Applica
B Bloglines
7 My Yahoo
Google
ok | [Lcancel | [ tebp
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Privacy is where you will find the privacy settings for Firefox. This is where you can change the behavior
of browser history, cookies, and private data (such as saved passwords).

LluO.ﬁﬁw

Main Tabs Content  Feeds Security  Advanced
- History
[
Remember visited pages for the last :E days.

Remember what I enter in forms and the search bar
Remember what I've downloaded

~ Cookies
Accept cookies from sites
Keepuntil: | they expire M Show Cookies...
- Private Data

[] always dear my private data when I doze Firefox

[ ]: Ask me before dearing private data | Clear Mow...

[ ok ] [Lcancel | [ Hep
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Under Security, you can manage warning messages that Firefox uses, particularly when installing add-

ons or visiting sites that may not be safe. You can also manage saved web site passwords.

el O @ B < i

Main Tabs Content  Feeds Privacy = Security  Advanced

Gk

Warn me when sites try to install add-ons

Tell me if the site I'm visiting is a suspected forgery
{#) Chedk using a downloaded list of suspected sites
() Check by asking | Google |E about each site T visit

- Passwords
Eemember passwords for sites

[ ] Use a master password Change

[ Show Passwords... ]

- Warning Messages

Choose which warning messages you want to see while browsing the
web

settings...

Lok | | cancel

| [_tep
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Advanced is where you can set other preferences for Firefox. There are several tabs under Advanced.

<

il O @ B & & @

Main Tabs Content  Feeds  Privacy  Security  Adwvanced

| General | Network | Update | Encryption |

Accessibility
[] always use the cursor keys to navigate within pages
[] search for text when I start typing

[~ Browsing
Use autoscrolling

[] Use smooth scrolling
Check my speling as I type

~ Languages

Choose your preferred language for displaving pages

I QK. I |_ Cancel J |_ Help

e The General tab contains some options relating to the general use of Firefox while browsing different
web pages. The options include accessibility and language options.

o The Network tab contains network settings that Firefox will use, including proxy settings and cache
options.

e The Update tab contains options relating to what updates you would like Firefox to check for over
the Internet. Firefox can automatically check for updates for the core web browser, as well as for any
installed add-ons. If you would like this feature disabled, you may uncheck these check boxes. Under
this tab, you can also configure how Firefox handles these updates when installing them.

e The Encryption tab contains options for what encryption Firefox can use when encountering secure
web sites, and also how to proceed with security certificates that the browser encounters.

For more information on the above options, please refer to the help file within Firefox by selecting Help
Contents from the Help menu.
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Uninstalling Firefox

You can uninstall Firefox by going to the Control Panel and choosing Add or Remove Programs. This
will open the Add or Remove Programs window, where you can choose Remove for the Mozilla Firefox
application. Firefox will then be removed from your computer. The default web browser will be set to
Internet Explorer, if you had previously selected for Firefox to be the default browser.

More Information

For more information on Firefox 2.0, you can visit the following web sites:

e ITS AskUs article on Firefox — http://www.hawaii.edu/askus/770
e  Mozilla Firefox web site — http://www.mozilla.com/en-US/firefox/

Getting Help

For additional assistance, please phone the ITS Help Desk at (808) 956-8883,
send email to help@hawaii . edu, or fax (808) 956-2108.
Neighbor islands may call the ITS Help Desk’s toll-free phone number at (800) 558-2669.

Or see the ITS web site at http://www.hawaii.edu/its
The ITS walk-in Help Desks are located in
Keller 105, Keller 213, the Sinclair CLIC Lab, and the ITS Hamilton Lab on the UH Manoa
Campus.

The University of Hawai‘i is an equal opportunity/affirmative action institution.
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