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Introduction 

Netscape Mail is the email client built in the Netscape Communicator v7.1 application suite. This 
document will show the user how to configure their Netscape Mail to access the University of Hawaii 
email system. There are different versions of Netscape available, and this document applies specifically to 
version 7.1. 
 
It is assumed that you have:  

• an IBM compatible PC running Microsoft Windows 2000 or Windows XP  

• a working connection to the Internet  

• a UH username and password (available at: http://www.hawaii.edu/account)  

• Some familiarity with the basic concepts of email.  

 
Note: substitute mail.hawaii.edu wherever screen shots display jemtest.hawaii.edu in this document,  

Support 

Information Technology Services (ITS) offers full support to some applications and only limited support 
to others. Netscape Mail receives limited support. This means that simple configuration instructions are 
available. If you require full support and more complete documentation, consider using Eudora, the 
preferred Windows-based email client available at http://www.hawaii.edu/help/software/pcsoft.html  
 

Obtaining Netscape Communicator v7.1 

Netscape Communicator is free software distributed by the Netscape Communications Corporation. You 
can download the installation files for Netscape Communicator on the World Wide Web at:  
http://www.hawaii.edu/help/software/pcsoft.html.  

To install, just locate the Netscape Communicator 7.1 link and click on it to download. Netscape 
Communicator is also available on the ITS CD-ROM, which can be picked up at the ITS Help Desk in 
Keller 105 or Keller 213. 
 

REQUIREMENTS FOR NETSCAPE COMMUNICATOR v7.1 

To run Netscape Communicator 7.1, your computer must meet the following minimum system 
requirements:  

• Pentium 2.33 MHz Processor or better  

• a PC running Microsoft Windows 2000 or Windows XP 

• 64 MB of RAM 

• 52 MB free hard disk space  
 

POP vs. IMAP 

POP and IMAP are protocols or sets of rules governing how email is handled by the mail server. POP 
(Post Office Protocol) allows you to download mail from the mail server and store it in folders on your 
local PC's hard drive. (You can not access these messages from other PCs.) IMAP (Internet Message 
Access Protocol) allows you to store your mail folders on the mail server or on the local PC. (You can 
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access messages stored on the mail server from other PCs.) ITS recommends that you use the IMAP 
protocol. If you are not sure which option to use, use IMAP.  
 
(Note: It is possible to configure POP to "leave mail on server". This allows you to check your mail from 
one PC but download the messages to a different PC. However, it is extremely easy for the mailboxes on 
the different machines to get "out of sync.")  
 
When using IMAP, bear in mind that each person is allotted 20 MB of disk space on the mail server. If 
your account exceeds your disk quota, you will not receive any new messages.  
 

Opening Netscape Mail 

To access Netscape Mail using Windows XP, go to the Start button, All Programs, Netscape 7.1, and 
click on Mail & Newsgroups. For Windows 2000, go to the Start menu, then Programs, then Netscape, 
and then click on Mail & Newsgroups.  
 

 
 

Alternatively, Netscape Mail can be accessed by launching the Netscape Communicator application, then 
click on the Windows menu, and then clicking Mail & Newsgroups.  
 

 
 

  Double clicking on the Netscape Mail & Newsgroup shortcut on your desktop will also 
launch Netscape Mail. 
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Configuring Your Email Accounts 

1. In the Netscape Mail window, click on the Edit menu and then click on Mail & Newsgroups 
Account Settings.  

 
 

2. Next, click on the Add Account button on the lower left side of the Account Settings window.  
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3. The Account Wizard will now start. In the first window that appears, select email account and then 
click on the Next button.  

 

 
 

4. In the following window, enter your full name in the Your Name text box. Then enter your email 
address in the Email Address text box. Click on the Next button to continue.  
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5. In the following window, select to use either the POP or IMAP protocols. ITS recommends using 
IMAP by default. If you are not sure, use IMAP. Then enter mail.hawaii.edu in the incoming server 
field. Also, enter mail.hawaii.edu in the outgoing server field. Click the Next button to continue.  

 

 
 

6. Now enter your UH username in the User Name text box. Click the Next button to continue.  
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7. Next, enter a name to describe this account. In this example, UH mail was entered. Click the Next 
button to continue.  

 

 
 

8. Finally, ensure that all the information you entered is correct, and click the Finish button to exit the 
wizard and start using your UH email account.  
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Setting up a Secure IMAP or a Secure POP connection  

1. Go to the Edit menu and select Mail & Newsgroups Account Settings.  

2. On the left side will be a list of all your email accounts. Under the appropriate account, click on 
Server Settings.  

3. On the right side, check the box for Use secure connection (SSL).  Use port 993 for secure IMAP, 
or port 995 for secure POP, depending on what you had selected while configuring your client. 

4. On the left side, click on Outgoing Server (SMTP).  

5. On the right side, under the Use secure connection (SSL):, choose the Always option. Use standard 
SMTP port 25. Your mail will be sent securely with port 25. Note: secure SMTP port 465 does not 
work with Netscape 7.1. 

6. Click on the OK button to save the changes.  

You should now be able to send and receive email via a secure connection.  

 

Using Netscape Mail 

THE MESSENGER WINDOW 

At the top of the Netscape Mail window is a toolbar that allows you to perform common tasks, such as 
getting mail, composing a new message, replying to messages, etc. 
 

 

Close-up of the Toolbar 

 

 
Below this there are three frames for Folders, Message Index and Message. The left frame is where all 
of the Folders are located. The top frame on the right side of the window is the Message Index. The 
bottom frame on the right side of the window is the Message. To view a list of the messages in a given 
folder, click on that folder's name. To view a particular message, click on the message header in the 
index.
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CHECKING FOR NEW MESSAGES 

To retrieve new messages, click the Get Msg icon on the toolbar. If you did not set the Remember 
Password option, you will be prompted to type your password and click the OK button. Your new email 
messages will now be transferred from the mail server to your .  Inbox
 

READING NEW MESSAGES 

Highlight the Inbox by clicking on the word Inbox in the Folders frame. This will bring up a listing of 
your Inbox messages in the Message Index frame. To view a specific message, click on the message 
header. The message will now be displayed in the Message frame. To view messages in a separate 
window, double-click the Email header.  
 
 

IDENTIFYING NEW AND UNREAD MESSAGES 

Messenger makes a distinction between unread and new messages. Unread messages have bold headers in 
the Message Index frame. After they have been read, the header is no longer bold. New messages (newly 
downloaded messages) have the bold header and also have a small green arrow over the envelope icon on 
the left side of the message header.  
 
In short, unread messages are bold. New unread messages are bold and have a green arrow on their 
envelope icon. 
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New unread message 
 
 
Unread message 
 
 
Read message 
 

 
 

SENDING A NEW MESSAGE 

To send a message, click the Compose button on the toolbar. This will bring up the composition 
window. Type the address of the recipient in the To: field, type the subject in the Subject field, and the 
message in the area below the subject line.  
 

  Click this icon on the toolbar to compose a new email message.  
There is a button to the left of the address, which allows you to specify additional recipients using 
different addressing options. The most frequently used addressing options are To:, Cc:, and Bcc:.
 
To is for the primary recipient(s), Cc (Carbon copy) is for the secondary recipient(s) and Bcc (Blind 
carbon copy) is for secondary recipients whom you wish to remain anonymous, even from the other 
recipients.  
 
When you are ready to send your message, click the  button on the toolbar.  Send
 
Note: Netscape Mail will keep a copy of all the messages that you send in the , found in the Sent folder

 frame.  Folders
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REPLYING TO A MESSAGE 

To reply to any given message, first view it then click on the Reply button on the toolbar. A composition 
window will open, including the text of the original message. The e-mail address of the recipient will 
already be filled in, as will the subject line. When you have completed composing your reply, click the 
Send button.  
 

  Click this icon on the toolbar when you want to reply to the message that you are viewing. 
 

FORWARDING MESSAGES 

To forward a message, first view it then click the Forward button on the toolbar. A composition window 
will appear. The original message will be included at the bottom of the forwarded email. You must enter 
the recipient's email address in the To field, but the Subject filled will automatically be filled in. You may 
change the subject field if you wish. You can then enter a message in the message field or simply just 
send the forwarded message as is. Click the Send button on the toolbar to forward the message.  
 

  Click this icon on the toolbar to forward the selected message. 
 

DELETING MESSAGES 

View the message you want to delete and click on the Delete button on the toolbar. This will move the 
selected message to the Trash folder.  

• For POP users: by default, deleted messages remain in the Trash folder until you empty it. You can 
empty it by clicking  on the File menu, then selecting File Empty Trash. 
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• For IMAP users: there are several ways to handle deleting messages. These can be set by clicking on 
the Edit menu, then Mail & Newsgroups Account Settings, and then clicking on Server Settings. 
Choose the option for deleting messages in the When I delete a message: drop down menu. It is 
recommended that you set that option to Move it to the Trash folder. Click the OK button after you 
have finished setting your options.  

 
 

PRINTING MESSAGES 

To print a message, first click on the message to view it. Then click the Print button on the toolbar. 
  

  Click this icon to print a message. 
 

 
 

Attachments 

You can send files to another person by attaching them to e-mail messages. These files are referred to as 
attachments. Any kind of computer file can be an attachment: a word processing file, a spreadsheet, a 
database, an audio or video file, etc.  
 
Note: The recipient of the attachment may not be able to view the attachment if they do not have the 
program that the file was created in installed on their computer. For example, if you send an MS Word 
file to a person who uses Word Perfect, the recipient may not be able to use the file. Also, there may be 
difficulties at times sending particular files from PCs to Macs and vice versa.  
 
How large can attached files be? ITS imposes a maximum email size limit of 7 MB, but it probably is not 
a good idea to send files larger than 2 MB. Large files take up valuable disk space and may cause the 
recipient to exceed is or her allocated email disk quota. Also, if the recipient is using a modem, larger 
attachments may take hours to download.  
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VIEWING ATTACHMENTS 

Messages with attachments will have an attachment section in the message header when you click on the 
message to view it. The name of the attachment will appear, as will the program icon that the file belongs 
to. To open the attachment, double-click on it. Netscape will then ask you if you want to Open the file, or 
to save the file to Disk. Choose your preferred method and then click the OK button. 
 

The attachment section of a message. The Netscape Mail attachment download window. 

 

 

 
 
Note: attachments can contain programs or documents, which are infected with computer viruses. Never 
open an attachment unless you have anti-virus software installed on your machine. Be cautious of any 
attachment from an unknown source.  
 

Getting Started with Netscape Mail    WIN1040 Page 13   



SENDING AN ATTACHMENT 

To send an attachment, address a new message, click the Attach button in the composition toolbar and 
pull down to . Select the file you wish to attach and then click the File Open button. You will then see the 
file's name in the header of the outgoing message.  
 

 
 

Address Book 

The Netscape Mail Address Book allows you to manage contact information about individuals, such as 
their name, address, phone number, email address, etc.  
 
ADDING A NAME TO YOUR ADDRESS BOOK 

Click on the  option from the Address Book Window menu. In the window that opens, click on the New 
Card icon on the toolbar. 
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Type the person's First Name, Last Name, Nickname, email address and any other information you 
wish to include. After you have finished entering the contact's information, you can click on the OK 
button to return to the address book.  
 
After entering the contact's information in the address book, you can now use the person's nickname in 
the address of a new message instead of typing the entire email address.  
 
To change an entry in the address book, select the name and click the Properties button on the Address 
Book toolbar. Make the appropriate changes and click on the OK button to save the changes.  
 
Hint: An easy way to add email addresses to your address book is to view a message from someone you 
want to add and click once on their address. Then select Add to Address Book from the menu that 
appears. A new address book card will come up with several of the fields filled in. All you have to do is 
enter a nickname and any other information you wish, then click OK.  

 
 
CREATING A MAILING LIST 

A mailing list allows you to send a single message to a group of people using one nickname.  
From the Window menu, select . Then go to the  menu, click Address Book File New, and then select 

.  Mailing List
 

 
 

 
Then give the new mail list a list name, a nickname (which you will type in the address bar of new 
messages), a description, and then enter or drag addresses into the mailing list area. Click on the OK 
button when you have finished adding in all addresses.  
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Exiting Netscape 

To exit Netscape, simply go to the File menu and choose Exit. You can also click on the Close button [X] 
in the upper right-hand corner of all Netscape windows.  

 
 

Getting Help 

 
 

For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  
send emailmailto:help@hawaii.edu to help@hawaii.edu, or fax (808) 956-2108. 

Neighbor islands may call the ITS Help Desk’s toll-free phone number at (800) 558-2669. 
 

Or see the ITS Help Desk home page at www.hawaii.edu/help 
The ITS walk-in Help Desks are located in  

Keller 105, Keller 213, and the ITS Hamilton Lab,  2nd floor addition at Hamilton Library 
on the UH Mānoa Campus. 

 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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