Getting Started with Netscape Mail
For the PC Using Netscape v6.2.3
Author: Keith Roberts
Updated by James Lyden

INTRODUCTION

SUPPORT

OBTAINING NETSCAPE COMMUNICATOR V6.2.3

REQUIREMENTS FOR NETSCAPE COMMUNICATOR V6.2.3

POP VS. IMAP

OPENING NETSCAPE MAIL

CONFIGURING YOUR EMAIL ACCOUNTS

USING NETSCAPE MAIL

THE MESSENGER WINDOW
CHECKING FOR NEW MESSAGES
READING NEW MESSAGES
IDENTIFYING NEW AND UNREAD MESSAGES
SENDING A NEW MESSAGE
REPLYING TO A MESSAGE
FORWARDING MESSAGES
DELETING MESSAGES
PRINTING MESSAGES

ATTACHMENTS

VIEWING ATTACHMENTS
SENDING AN ATTACHMENT

ADDRESS BOOK

ADDING A NAME TO YOUR ADDRESS BOOK
CREATING A MAILING LIST

SETTING UP A SECURE IMAP OR A SECURE POP CONNECTION

EXITING NETSCAPE

GETTING HELP
Introduction

Netscape Mail is the email client built in the Netscape Communicator v6.2.3 application suite. This document will show the user how to configure their Netscape Mail to access the University of Hawaii email system. There are different versions of Netscape available, and this document applies specifically to version 6.2.3.

It is assumed that you have:

- an IBM compatible PC running Microsoft Windows 98, NT, 2000, or XP
- a working connection to the Internet
- a UH username and password (available at: http://www.hawaii.edu/account)
- some familiarity with the basic concepts of email.

Support

Information Technology Services (ITS) offers full support to some applications and only limited support to others. Netscape Mail receives limited support. This means that simple configuration instructions are available. If you require full support and more complete documentation, consider using Eudora, the preferred Windows-based email client. http://www.hawaii.edu/help/software/pcsoft.html

Obtaining Netscape Communicator v6.2.3

Netscape Communicator is free software distributed by the Netscape Communications Corporation. You can download the installation files for Netscape Communicator on the World Wide Web at: http://www.hawaii.edu/help/software/pcsoft.html.

To install, just locate the Netscape Communicator 6.2.3 link and click on it to download. Netscape Communicator is also available on the ITS CD-ROM, which can be picked up at the ITS Help Desk in Keller 105 or Keller 213.

REQUIREMENTS FOR NETSCAPE COMMUNICATOR v6.2.3

To run Netscape Communicator 6.2.3, your computer must meet the following minimum system requirements:

- Pentium Processor or better
- a PC running Microsoft Windows 95 or later
- 32 MB of RAM
- 30 MB free hard disk space

POP vs. IMAP

POP and IMAP are names for different sets of rules governing how email is handled by the mail server. POP allows you to download mail from the mail server and store it in folders on your local PC's hard drive. (You can not access these messages from other PCs.) IMAP allows you to store your mail folders on the mail server or on the local PC. (You can access messages stored on the mail server from other PCs.) ITS recommends using the IMAP protocol. If you are not sure which option to use, use IMAP.
(Note: It is possible to configure POP to "leave mail on server". This allows you to check your mail from one PC but download the messages to a different PC. However, it is extremely easy for the mailboxes on the different machines to get "out of sync.")

When using IMAP, bear in mind that each person is allotted 20 MB of disk space on the mail server. If your account exceeds 20MB, you will not receive any new messages.

### Opening Netscape Mail

To access Netscape Mail using Windows XP, go to the **Start** button, **All Programs**, **Netscape 6.2**, and click on **Mail**. For Windows 2000, NT, and 98, go to the **Start** menu, then **Programs**, then **Netscape**, then click on **Mail**.

Alternatively, Netscape Mail can be accessed by launching the Netscape Communicator application, then click on the **Tasks** menu, then clicking **Mail & Newsgroups**.

Configuring Your Email Accounts

1. In the Netscape Mail window, click on the **Edit** menu and then click on **Mail & Newsgroups Account Settings**.

2. Next, click on the **New Account** button on the lower left side of the Account Settings window.
3. The Account Wizard will now start. In the first window that appears, select **ISP or email provider** and then click on the **Next** button.

4. In the following window, enter your full name in the **Your Name** text box. Then enter your email address in the **Email Address** text box. Click on the **Next** button to continue.
5. In the following window, select to use either the POP or IMAP protocols. ITS recommends using IMAP by default. If you are not sure, use IMAP. Then enter `mail.hawaii.edu` in the incoming server field. Also, enter `mail.hawaii.edu` in the outgoing server field. Click the Next button to continue.

6. Now enter your **UH username** in the User Name text box. Click the Next button to continue.
7. Next, enter a name to describe this account. In this example, **UH Email** was entered. Click the **Next** button to continue.

8. Finally, ensure that all the information you entered is correct, and click the **Finish** button to exit the wizard and start using your UH email account.
9. Click on **Outgoing Server (SMTP)**.

10. Under **Use secure connection (SSL)**: choose **Always**.

11. Click on **Server Settings**. Check the box next to **Use secure connection (SSL)**.
Using Netscape Mail

THE MESSENGER WINDOW

At the top of the Netscape Mail window is a toolbar that allows you to perform common tasks, such as getting mail, composing a new message, replying to messages, etc.

Below this there are three frames for Folders, Message Index and Message. The left frame is where all of the Folders are located. The top frame on the right side of the window is the Message Index. The bottom frame on the right side of the window is the Message. To view a list of the messages in a given folder, click on that folder's name. To view a particular message, click on the message header in the index.

CHECKING FOR NEW MESSAGES

To retrieve new messages, click the Get Msg icon on the toolbar. If you did not set the Remember Password option, you will be prompted to type your password and click the OK button. Your new email messages will now be transferred from the mail server to your Inbox.
READING NEW MESSAGES

Highlight the Inbox by clicking on the word **Inbox** in the **Folders** frame. This will bring up a listing of your Inbox messages in the **Message Index** frame. To view a specific message, click on the message header. The message will now be displayed in the **Message** frame. To view messages in a separate window, double-click the Email header.

IDENTIFYING NEW AND UNREAD MESSAGES

Messenger makes a distinction between unread and new messages. **Unread** messages have bold headers in the **Message Index** frame. After they have been read, the header is no longer bold. **New** messages (newly downloaded messages) have the bold header and also have a small green arrow over the envelope icon on the left side of the message header.

In short, **unread** messages are bold. **New** unread messages are bold and have a green arrow on their envelope icon.

SENDING A NEW MESSAGE

To send a message, click the **New Msg** button on the toolbar. This will bring up the composition window. Type the address of the recipient in the **To:** field, type the subject in the **Subject** field, and the message in the area below the subject line.

Click this icon on the toolbar to compose a new email message.

There is a button to the left of the address, which allows you to specify additional recipients using different addressing options. The most frequently used addressing options are **To:**; **Cc:**; and **Bcc:**.
**To** is for the primary recipient(s), **Cc** (Carbon copy) is for the secondary recipient(s) and **Bcc** (Blind carbon copy) is for secondary recipients which you wish to remain anonymous, even from the other recipients.

When you are ready to send your message, click the **Send** button on the toolbar.

*Note:* Netscape Mail will keep a copy of all the messages that you send in the **Sent folder**, found in the **Folders** frame.

---

**REPLYING TO A MESSAGE**

To reply to any given message, view it and click on the **Reply** button on the toolbar. A composition window will open, including the text of the original message. The e-mail address of the recipient will already be filled in, as will the subject line. When you have completed composing your reply, click the **Send** button.

![Reply Icon](image)

Click this icon on the toolbar when you are viewing a message to reply.

---

**FORWARDING MESSAGES**

To forward a message, view it and click the **Forward** button on the toolbar. A composition window will appear. The original message will be included at the bottom of the forwarded email. You must enter the recipient's email address in the To field, but the Subject filled will automatically be filled in. You may change the subject field if you wish. You can then enter a message in the message field or simply just send the forwarded message as is. Click the **Send** button on the toolbar to forward the message.

![Forward Icon](image)

Click this icon on the toolbar to forward the selected message.
DELETING MESSAGES

View the message you want to delete and click on the **Delete** button on the toolbar. This will move the selected message to the **Trash** folder.

- **For POP users:** by default, deleted messages remain in the **Trash** folder until you empty it. You can empty it by clicking **File** on the File menu, then selecting **Empty Trash**.

- **For IMAP users:** there are several ways to handle deleting messages. These can be set by click on the **Edit** menu, then **Mail & Newsgroups Account Settings**, and then clicking on **Server Settings**. Choose the option for deleting messages in the **When I delete a message**: drop down menu. It is recommended that you set that option to **Move it to the Trash folder**. Click the **OK** button after you have finished setting your options.

![](image.png)

PRINTING MESSAGES

To print a message, first click on the message to view it. Then click the **Print** button on the toolbar.

![](image.png)

Click this icon to print a message.

Attachments

You can send files to another person by attaching them to e-mail messages. These files are referred to as **attachments**. Any kind of computer file can be an attachment: a word processing file, a spreadsheet, a database, an audio or video file, etc.
Note: The recipient of the attachment may not be able to view the attachment if they do not have the program that the file was created in installed on their computer. For example, if you send an MS Word file to a person who uses Word Perfect, the recipient may not be able to use the file. Also, there may be difficulties at times sending particular files from PCs to Macs and vice versa.

How large can attached files be? ITS imposes a maximum email size limit of 7 MB, but it probably is not a good idea to send files larger than 2 MB. Large files take up valuable disk space and may cause the recipient to exceed is or her allocated email disk quota. Also, if the recipient is using a modem, larger attachments may take hours to download.

VIEWING ATTACHMENTS

Messages with attachments will have an attachment section in the message header when you click on the message to view it. The name of the attachment will appear, as will the program icon that the file belongs to. To open the attachment, double-click on it. Netscape will then ask you if you want to Open the file, or to save the file to Disk. Choose your preferred method and then click the OK button.

Note: attachments can contain programs or documents, which are infected with computer viruses. Never open an attachment unless you have anti-virus software installed on your machine. Be cautious of any attachment from an unknown source.
SENDING AN ATTACHMENT

To send an attachment, address a new message, click the Attach button in the composition toolbar and pull down to File. Select the file you wish to attach and then click the Open button. You will then see the file's name in the header of the outgoing message.

Address Book

The Netscape Mail Address Book allows you to manage contact information about individuals, such as their name, address, phone number, email address, etc.

ADDING A NAME TO YOUR ADDRESS BOOK

Click on the Address Book option from the Tasks menu. In the window that opens, click on the New Card icon on the toolbar.
Type the person's **First Name, Last Name, Nickname, email address** and any other information you wish to include. After you have finished entering the contact's information, you can click on the **OK** button to return to the address book.

After entering the contact's information in the address book, you can now use the person's nickname in the address of a new message instead of typing the entire email address.

To change an entry in the address book, select the name and click the **Properties** button on the Address Book toolbar. Make the appropriate changes and click on the **OK** button to save the changes.

*Hint: An easy way to add email addresses to your address book is to view a message from someone you want to add and click once on their address. Then select **Add to Address Book** from the menu that appears. A new address book card will come up with several of the fields filled in. All you have to do is enter a nickname and any other information you wish, then click **OK**.*

**CREATING A MAILING LIST**

A mailing list allows you to send a single message to a group of people using one nickname. From the **Tasks** menu, select **Address Book**. Then go to the **File** menu, click **New**, and then select **Mailing List**.

Then give the new mail list a **name**, a **nickname** (which you will type in the address bar of new messages), a **description**, and then enter or drag addresses into the mailing list area. Click on the **OK** button when you have finished adding in all addresses.
Setting up a Secure IMAP or a Secure POP connection

1. Go to the Edit menu and select Mail & Newsgroups Account Settings.
2. On the left side will be a list of all your email accounts. Under the appropriate account, click on Server Settings.
3. On the right side, check the box for Use secure connection (SSL).
4. On the left side, click on Outgoing Server (SMTP).
5. On the right side, under the Use secure connection (SSL), choose the Always option.
6. Click on the OK button to save the changes.
6. You should now be able to send and receive email via a secure connection.

Exiting Netscape

To exit Netscape, simply go to the File menu and choose Exit. You can also click on the Close button [X] in the upper right-hand corner of all Netscape windows.
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,
send email to help@hawaii.edu, or fax (808) 956-2108.
Neighbor islands may call the ITS Help Desk’s toll-free phone number at (800) 558-2669.

Or see the ITS Help Desk home page at http://www.hawaii.edu/help
The ITS walk-in Help Desks are located in
Keller 105, Keller 213, and the ITS Hamilton Lab on the UH Mānoa Campus.

The University of Hawai‘i is an equal opportunity/affirmative action institution.