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StudyMate 
 
 
StudyMate is an offline resource tool used to create self-tests (non-gradeable or 
trackable) in the form of interactive games and activities such as flash cards, fill-in-the-
blank, and various matching activities.  The games and activities could then placed into a 
Laulima course space for student access.  Studymate is a Windows-only application, but 
the resulting files may be used by any computer with the Flash player plug-in installed. 
 
This tutorial demonstrates how to structure the three importable question formats in 
Word.  Each question format has its own set of games that may be created, thus importing 
all three formats and appending them into a single StudyMate file offers the widest range 
of games to choose from. 
 
NOTE:  Many of the games (Fill in the blank, Challenge, Pick a Letter) need to have a 
database of at least 9-10 questions. 
 
UH Faculty/staff can download and install StudyMate by going to 
http://www.hawaii.edu/sitelicense/ and scroll down to select "Respondus/StudyMate". 
*Once entered into the download site please make sure to note the necessary license 
information for StudyMate, it is needed in order to fully install the application. 

IMPORTANT:  Once downloaded and installed go to "Help" in the main menu, select 
"Check for Updates" and install. StudyMate has reported several updates and patches.  At 
the time of this writing, StudyMate was at version 2.0.4. 

The following describes the types of games which can be created for each question type: 

• Multiple Choice/Calculated:  Quiz & Challenge games (one to two user 
game) 

• One Answer:  Flash Cards, Pick a Letter, Fill-in-the-Blank, Matching, 
Glossary and Crossword - this question type offers the largest selection of 
games from which to choose) 

• No Answer:  Fact Cards & Flash Cards 
 
 
Multiple Choice format   This format can be imported from a Word document: 
 
In Word, open a new document (no need for any headers or titles), click and type in the 
question (10 or more MC questions are needed to do the "Challenge" game ) along with 
question choices, using a SINGLE space to separate each question.  Indicate the correct 
answer by using an *asterisk by the correct lettered response.  Follow this format: 
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1. Who determined the exact speed of light? 
a. Albert Einstein 
*b. Albert Michelson 
c. Thomas Edison 
d. Guglielmo Marconi 
 
2. Albert Michelson determined the exact 
*a. True 
b. False 
 
3. Flutterfly is the original for which insect? 
*a. butterfly 
b. moth 
c. fly 
d. none of the above 

          Download sample 
 
NOTE: you cannot combine differing questions formats in the same Word file, 
ONLY one question format per Word document! 

One Answer format   This format can be imported from a Word document: 

In Word, open a NEW document, no need for any headers or titles, click and type 
in a keyword or term (9 or more terms are needed to do the "Matching" game) 
along with definitions, with TWO line spaces separating each term and definition. 
Follow this format: 
 

Vladimir Kosma Zworykin 
The Father of television 
 
 
Flutterfly 
The original name for the "butterfly" 
 
 
Goliath Frog 
The largest frog in the world 
 
 
Iron, Steel and Cement 
The 3 major polluting industries 

          Download sample 

Once done with writing up the terms and definitions, from the File menu in Word select 
"Save as", choose to save the file in a "Text Only (*.txt)." format and click "Save". 
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Remember, different question formats can NOT be combined in the same Word file, 
ONLY one question format per Word document! 

 
No Answer format   This format can be imported from a Word document: 
 
In Word open a NEW document, no need for any headers or titles, click and type in a 
statement, using DOUBLE spaces to separate each.  Follow this format: 
 

1. Michelson-Morley discovered the Speed of 
light 
 
 
2. Einstein discovered the Theory of Relativity 
 
 
3. Heinrich Rudolf Hertz discovered radio waves 
 
 
4. WKL Dickson and Thomas Edison introduced 
the first motion picture camera in 1894 
 

          Download sample 
 
Once done with writing up each statement, from the File menu in Word select "Save as", 
choose to save the file in a "Text Only (*.txt)." format and click "Save". 
 
 
Importing into StudyMate 
NOTE: A Word file being imported to StudyMate must contain only one type of question 
format.  To import more than one question format, repeat the importing step for each as 
previously described, then select the option to append each of the remaining imported 
question type into a single StudyMate file. 
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Importing Multiple-Choice Format: 
Once StudyMate has been installed, open the program. Select the button for "Import 
Wizard". 
 

 
 
Confirm "MS Word" is selected and click the "Next>" button. 
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Confirm "Multiple Choice" is selected and click the "Next>" button. 
 

 
 
StudyMate indicates the correct format for the choice, click "Next>". 
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Select "Browse", locate the Multiple Choice formatted text file on the computer, click 
once to select, and click "Open". 
 
Select the radio button for "Create a new file named:" and enter the name of the 
StudyMate file to be created (no spaces), for example: Unit2games. 
 
Click "Preview", verify that there are "NO Warnings" (if a warning is provided such as 
"there are no answers for questions 2, 3, 4, 5..." then cancel and make sure the Word file 
is correctly structured then import again) and click "Finish" when done. 
 
NOTE:  Warnings such as having questions with the same name are OK. 
 

 
 
Click OK to save the file.  StudyMate saves this file within the program and it can be 
accessed again at any time. 
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StudyMate then takes you to the "Edit" tab. 
 

 
 
Select the "Start" tab to continue importing the remaining 2 files (if you wish to skip this 
process, select to go to "Editing Imported Questions" to proceed with this tutorial). 
 
Importing One Answer Format: 
Select the button for “Import Wizard”. 
 

 
 
 
 
 
 
 
 
 



 8 

Confirm "MS Word" is selected and click the "Next>" button. 
 

 
 
Confirm "One Answer" is selected and click the "Next>" button. 
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StudyMate shows three choices, select the radio button for "Standard format" and click 
"Next>". 
 

 
 
Select "Browse", locate the One Answer formatted text file on the computer, click once 
to select, and click "Open". 
 
Select the radio button for "Append the Question to the current file" (if wanting to 
import and not attach to the MC question set, just keep it at the default for "Create a new 
file"). 
 
Click "Preview", verify that there are "NO Warnings" (if a warning is provided such as 
"there are no answers for questions 2, 3, 4, 5..." then cancel and make sure the Word file 
is correctly structured then import again) and click "Finish" when done. 
 
NOTE:  Warnings such as having questions with the same name are OK. 
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Click OK to save the file. StudyMate saves this file within the program and it can be 
accessed again at any time. 
 

 
 
Continue importing the remaining file (if you wish to skip this process, select to go to 
"Editing Imported Questions" to proceed with this tutorial). 
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Importing No Answer Format: 
Select the button for “Import Wizard”. 
 

 
 
Confirm "MS Word" is selected and click the "Next>" button. 
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Confirm "No Answer" is selected and click the "Next>" button. 
 

 
 
StudyMate shows the proper structure for the choice and click "Next>". 
 

 
 
Select "Browse", locate the No Answer formatted text file on the computer, click once to 
select, and click "Open". 
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Select the radio button for "Append the Question to the current file" (if wanting to 
import and not attach to the MC question set, just keep it at the default for "Create a new 
file"). 
 
Click "Preview", verify that there are "NO Warnings" (if a warning is provided such as 
"there are no answers for questions 2, 3, 4, 5..." then cancel and make sure the Word file 
is correctly structured then import again) and click "Finish" when done. 
 
NOTE:  Warnings such as having questions with the same name are OK. 
 

 
 
Click OK to save the file. StudyMate saves this file within the program and it can be 
accessed again at any time. 
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Editing Imported Questions 
If applicable, select the "Edit" tab. Edit allows for modifying of existing questions as well 
as adding new questions to the file. To modify click on the question title in the Questions 
List (at the bottom), click "Modify". To create a new question, choose a question format 
from the choices on the left, enter information in the question template, when done click 
"Add to end of list". 
 

 
 
Settings:  Select the “Settings” tab. 
 

 
 
Select the type of questions formates you want to work with by using the blue buttons on 
the left (StudyMate will indicate if you have enough items in a particular format to create 
the chosen game). 
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Next:  Choose a certain number from the total range of items to be used in a particular 
game OR leave them at the default. The following screen shot is what can be chosen for 
the "One Answer" question format. 
 

 
 
 
 
 
Preview and Publish 
Select the "Preview & Publish" Tab. On the left select the button for "Publish". 
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Click on the “Publish Wizard” button. 
 

 
 
Use checkboxes to de-select/select games to be used from the set of imported questions.  
Click "Next>" when done. 
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Under “Export as a Learning Object,” select "HTML + SWF", click "Next>". 
 

 
 
Enter a title for the resultant HTML page that will list the activities.  Click “Save As” to 
choose a name and location of the resultant SWF file.  Click “Finish” when done. 
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Three files will be created with the title you entered for the SWF file (an .html, a .swf, 
and a Flash object file): 
 

 
 
 
 
Uploading to Laulima 
 
Log into Laulima and go into the Resources of My Workspace. 
 

 
 
Create a folder for the course into which the StudyMate activities will be presented.   
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In the folder’s “Actions” menu, go to “Edit Details”. 
 

 
 
Check the radio button for “This folder and its contents are publicly viewable.”  Click 
“Update”. 
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From the folder’s “Add” menu, create a folder for the StudyMate files. 
 

 
 
Upload the three StudyMate files into this folder. 
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On the Actions menu of the HTML file, click on “Edit Details”. 
 

 
 
Copy the file’s URL 
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Making the StudyMate activities available in Modules 
(The activities can be made available elsewhere in the course by linking to the HTML file 
using its URL.) 
 
Go into the course space where you want the StudyMate activities made available. 
 

 
 
Go to the Modules tool (added via Site Info > Edit Tools). 
 

 
 
Create a module and a content section within it. 
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In the content section editor, along “Content Type” select “Link to new or existing 
resource on server” in the scroll menu. 
 

 
 
 
Click on the “Select” link. 
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In the box for “Provide new URL:” paste the URL for the StudyMate HTML file.  Enter a 
title for URL and check the box for “Open in a new window?”  Click “Continue”. 
 

 
 
On the next window, click “Add”. 
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When you “View” the section, clicking on the link will open a page with a list of 
StudyMate activities links. 
 

 
 
 
 
 
 


